
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://buffalonews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="matt glynn, local news, local business, mower, milestone" />
<meta name="news_keywords" content="matt glynn, local news, local business, mower, milestone" />
<meta name="description" content="" />
<meta name="author" content="Matt Glynn" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="LgiDfv04hoW-OcqXgoa7PJFti-aPjxNIPV8QEBL9QQ8" />
<meta name="msvalidate.01" content="25063C801BA87541CA0C82DC581DD485" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?crop=1350%2C709%2C0%2C95&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor" />
<meta property="og:site_name" content="Buffalo News" />
<meta property="fb:app_id" content="453119889348746" />
<meta property="article:publisher" content="https://www.facebook.com/TheBuffaloNews" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?crop=1350%2C709%2C0%2C95&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBuffaloNews" />
<meta name="twitter:image:alt" content="Mower" />
<meta name="m:id" content="007cc0d8-32a5-11ed-bd99-9fec49f6545f" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1663052415"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-2400865 li { margin-right: 1px; padding: 0; } .follow-links-2400865 li a, .follow-links-2400865 li a:focus, .follow-links-2400865 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2400865 li a:hover { text-decoration: none; } .follow-links-2400865 li a.fb,.follow-links-2400865 li a.fb:hover { color: #3A59A5; } .follow-links-2400865 li a.tw,.follow-links-2400865 li a.tw:hover { color: #46C8F9; } .follow-links-2400865 li a.yt,.follow-links-2400865 li a.yt:hover { color: #CE2B29; } .follow-links-2400829 li { margin-right: 1px; padding: 0; } .follow-links-2400829 li a, .follow-links-2400829 li a:focus, .follow-links-2400829 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2400829 li a:hover { text-decoration: none; } .follow-links-2400829 li a.fb,.follow-links-2400829 li a.fb:hover { color: #3A59A5; } .follow-links-2400829 li a.tw,.follow-links-2400829 li a.tw:hover { color: #46C8F9; } .follow-links-2400829 li a.yt,.follow-links-2400829 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/buffalonews.com\/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor\/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"},"product":{"version":"1.62.7"},"crm":{"group_id":"35"}},"tncms":{"asset":{"id":"007cc0d8-32a5-11ed-bd99-9fec49f6545f","app":"editorial","ga_page":"\/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":264}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '007cc0d8-32a5-11ed-bd99-9fec49f6545f'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://api.bntech.io/js/1y9WbPk5fHPLhStc2nrD10OT8kK7KWn0"></script>
<script>/*<![CDATA[*/ BNTech.Queue("sso", function() { 
        window.loggedIn = BNTech.SSO.User.LoggedIn();
        window.userData = BNTech.SSO.User.Data();
       
        if (window.userData != null) {
            window.subscriberName = window.userData.Name;
            window.subscriberEmail = window.userData.Email;
            __tnt.user.loggedIn = true;
            __tnt.user.screenName = window.subscriberName;
        } else {
            window.subscriberName = "";
            window.subscriberEmail = "";
        }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        jQuery(document).ready(function($){
            var bHasBufSub = false;
            if( __tnt.user.loggedIn ){
                $('.tn-user-screenname').html(__tnt.user.screenName);
                $('.logged-in').show();
                $('.not-logged-in').hide();
                
                const f = window.userData.Subscription.filter(r => r != "FREG");
                if (window.userData && window.userData.Subscription && f.length) {
                    bHasBufSub = true;
                    __tnt.log('has sub');
                    $('body').addClass('has-service');
                    $('body').removeClass('no-service');
                    $('.bn-sub-promo').hide();
                } else {
                    __tnt.log('no sub');
                }
            } else {
                $('.not-logged-in').show();
            }
            dataLayer.push({'user_subscription': bHasBufSub ? 'Yes' : 'No'});
            __tnt.ads = __tnt.ads || {};
            __tnt.ads.dfp = __tnt.ads.dfp || {};
            __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
            __tnt.ads.dfp.targeting.sub = bHasBufSub ? 'yes' : 'no';
        });
    });
    BNTech.Queue("ab", function() { 
        window.doNotTrack = BNTech.Adblock.DNT();
        window.adblockEnabled = BNTech.Adblock.Check();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["matt glynn","local news","local business","mower","milestone"];

    __tnt.ads.dfp.refresh = true;
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
        window.PWT_dfp_ads = [];
        var purl = window.location.href;
        var url = 'https://ads.pubmatic.com/AdServer/js/pwt/160516/4170';
        var profileVersionId = '';
        if (purl.indexOf('pwtv=') > 0) {
            var regexp = /pwtv=(.*?)(&|$)/g;
            var matches = regexp.exec(purl);
            if (matches.length >= 2 && matches[1].length > 0) {
                profileVersionId = '/' + matches[1];
            }
        }
        var wtads = document.createElement('script');
        wtads.async = true;
        wtads.type = 'text/javascript';
        wtads.src = url + profileVersionId + '/pwt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(wtads, node);
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: ''
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":16,"tablet_ad_breaks":12,"desktop_ad_breaks":11}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '836727289046'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1663052414"></script>

            
            <title>[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor |  | buffalonews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://buffalonews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor |  | buffalonews.com" href="http://buffalonews.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-007cc0d8-32a5-11ed-bd99-9fec49f6545f type-article infinity-summary-siderail" data-authors='[]' data-path="/">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('buffalonews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html&amp;townnews.product.version=1.62.7&amp;townnews.crm.group_id=35&amp;tncms.asset.id=007cc0d8-32a5-11ed-bd99-9fec49f6545f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=264" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://buffalonews.com/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"buffalonews.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":67,"weather_conditions":"Partly Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":null,"asset_sections":"","asset_id":"007cc0d8-32a5-11ed-bd99-9fec49f6545f","asset_headline":"[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor","asset_byline":"Matt Glynn","asset_authors":"Matt Glynn","asset_pub_date":"09\/14\/2022","asset_pub_time":"5:00 pm","asset_pub_iso8601":"2022-09-14T17:00:00-04:00","asset_canonical":"https:\/\/buffalonews.com\/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor\/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html","asset_content_length":15922,"asset_related_length":1,"asset_tag_1":"matt glynn","asset_tag_2":"local news","asset_tag_3":"local business","asset_tag_4":"mower","asset_tag_5":"milestone","asset_has_paywall":"no","subscription_max_views":"0"});
        
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://buffalonews.com/users/admin/contribute/article/?assetid=007cc0d8-32a5-11ed-bd99-9fec49f6545f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://buffalonews.com/users/admin/contribute/article/?from_section=/"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://buffalonews.com/tncms/admin/editorial-asset/?edit=007cc0d8-32a5-11ed-bd99-9fec49f6545f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2402101" class="tncms-block"></div></div><form method="post" action="https://buffalonews.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Buffalo News" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/24fbd734-b215-11ec-896b-8b89a4fa0d4f.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=14201">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">67&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://myaccount.buffalonews.com/?returnURL=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="https://subscribe.buffalonews.com/subscribe/E0010125O1" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe for $1</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://buffalonews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-police-courts" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Police & Courts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/local/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history/" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-death-notices" href="https://www.legacy.com/obituaries/buffalonews"  target="_blank" rel="noopener">
                                    <span class="nav-label">Death Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-featured-obituaries" href="/obituaries/features/" >
                                    <span class="nav-label">Featured Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-in-memoriam" href="/obituaries/memoriam/" >
                                    <span class="nav-label">In Memoriam</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebration-of-life" href="/obituaries/celebration/" >
                                    <span class="nav-label">Celebration of Life</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-zyglis-cartoons" href="/search/?k=cartoons&amp;l=25&amp;display=topic" >
                                    <span class="nav-label">Zyglis cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-bills" href="/sports/bills/" >
                                    <span class="nav-label">Bills</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sabres" href="/sports/sabres/" >
                                    <span class="nav-label">Sabres</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bisons-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Bisons & Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-gusto" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Gusto</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-drink" href="/entertainment/dining/" >
                                    <span class="nav-label">Food & Drink</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://buffalonews.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_36b399bf-4521-5dd5-a383-75af1c446398.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-puzzles" href="https://buffalonews.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_ca850c27-5e49-5804-a78a-e00efd255124.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://buffalonews.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_687d6807-cf6d-5ef2-93db-901fe2a93872.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buyers-guides" href="https://reviews.buffalonews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-join-the-community"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Join the community</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News tip</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-video" href="https://www.stringr.com/xlOPFu9ejbw"  target="_blank" rel="noopener">
                                    <span class="nav-label">Share video</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-send-a-story" href="/users/admin/contribute/article/" >
                                    <span class="nav-label">Send a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-photo" href="/users/admin/contribute/image/" >
                                    <span class="nav-label">Share a photo</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bn-ads" href="/shopping/" >
                                    <span class="nav-label">[BN] Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="https://buffalonews-ny.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buffalo-magazine" href="https://buffalo.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buffalo Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-edition Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/classifieds/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets-place" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=2209&amp;region=2209&amp;catid=600&amp;procid=1b57724b-f93b-4a55-95d4-df4dd8dd6a01"  target="_blank" rel="noopener">
                                    <span class="nav-label">Pets Place</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-buffalo-news-store" href="https://buffalonewsstore.com/?utm_source=core_site&amp;utm_medium=navigation&amp;utm_campaign=bn_store/"  target="_blank" rel="noopener">
                                    <span class="nav-label">The Buffalo News Store</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-activate" href="/activate/" >
                                    <span class="nav-label">Activate</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe-now" href="/members/join/" >
                                    <span class="nav-label">Subscribe Now</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deliver-us" href="https://forms.buffalonews.com/modules/form_builder/published/bndeliver.php"  target="_blank" rel="noopener">
                                    <span class="nav-label">Deliver Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2400865" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2400865 default">
    
    <section id="block-2400865" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://buffalonews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                    <style>
.logo-flp {
    position: relative;
    z-index:1;
}
.masthead .logo-flp, 
.masthead .logo-flp .front, 
.masthead .logo-flp .back {
    width: 300px;
    height: 40px;
}
.navbar-brand .logo-flp, 
.navbar-brand .logo-flp .front, 
.navbar-brand .logo-flp .back {
    width: 200px;
    height: 30px;
}
.logo-flp .wrap {
    transition: 1.5s;
    position: relative;
}
.logo-flp .front, 
.logo-flp .back {
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden;
    transition: 1.5s;
    transform-style: preserve-3d;
    position: absolute;
    top: 0;
    left: 0;
}
.logo-flp .front {
    z-index: 2;
    animation: flip-front 8s infinite;
}
.logo-flp .back,
.navbar-brand .logo-flp .front {
    display: flex;
    align-items: center;
}
.logo-flp .back {
    transform: rotateX(180deg);
    animation: flip-back 8s infinite;
}

@keyframes flip-front {
    0%,40%,100% {
        transform: rotateX(0deg);
    }    
    60%,80% {
        transform: rotateX(180deg);
    }
}

@keyframes flip-back {
    0%,40%,100% {
        transform: rotateX(180deg);
    }
    60%,80% {
        transform: rotateX(0deg);
    }
}
</style><div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img  alt="Buffalo News" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/24fbd734-b215-11ec-896b-8b89a4fa0d4f.png"></div>
            <div class="back"><img  alt="Where your story lives" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1663052415"></div>
        </a>
    </div>
</div>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search The Buffalo News" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="https://subscribe.buffalonews.com/subscribe/E0010125O1" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe for $1</a></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                                <div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img class="img-responsive" alt="Buffalo News" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/24fbd734-b215-11ec-896b-8b89a4fa0d4f.png"></div>
            <div class="back"><img class="img-responsive" alt="Where your story lives" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1663052415"></div>
        </a>
    </div>
</div>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://myaccount.buffalonews.com/?returnURL=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li role="presentation" class="dropdown-header">My Account</li>
    <li role="menuitem"><a class="bh-user-profile-url" href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html"><i class="fas tnt-user tnt-fw"></i> Manage Account</a></li>
    <li role="menuitem"><a href="https://login.buffalonews.com/logout" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gusto"  href="/entertainment/" ><span class="nav-label">Gusto</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business/local/" ><span class="nav-label">Business</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=14201">
                                                <span class="icon pull-left">
                                                    
                                                        <span class="badge-dot tnt-bg-accent"></span>
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">67&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%5BSept.%2014%5D%20Buffalo%20Next%3A%20How%20two%20companies%20solved%20their%20office%20space%20needs%2C%20on%20one%20floor&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/007cc0d8-32a5-11ed-bd99-9fec49f6545f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20%5BSept.%2014%5D%20Buffalo%20Next%3A%20How%20two%20companies%20solved%20their%20office%20space%20needs%2C%20on%20one%20floor&body=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-007cc0d8-32a5-11ed-bd99-9fec49f6545f-top" twt-comment-count="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" twt-article-id="007cc0d8-32a5-11ed-bd99-9fec49f6545f">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_CDo5xdS1&posts_ids=007cc0d8-32a5-11ed-bd99-9fec49f6545f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-007cc0d8-32a5-11ed-bd99-9fec49f6545f-top").innerHTML = openWeb.messages_count['007cc0d8-32a5-11ed-bd99-9fec49f6545f'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%5BSept.%2014%5D%20Buffalo%20Next%3A%20How%20two%20companies%20solved%20their%20office%20space%20needs%2C%20on%20one%20floor&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/007cc0d8-32a5-11ed-bd99-9fec49f6545f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20%5BSept.%2014%5D%20Buffalo%20Next%3A%20How%20two%20companies%20solved%20their%20office%20space%20needs%2C%20on%20one%20floor&body=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul><form method="post" data-uuid="007cc0d8-32a5-11ed-bd99-9fec49f6545f" class="save-list-007cc0d8-32a5-11ed-bd99-9fec49f6545f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="007cc0d8-32a5-11ed-bd99-9fec49f6545f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-007cc0d8-32a5-11ed-bd99-9fec49f6545f" class="asset article-default"  data-url="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?crop=1350%2C709%2C0%2C95&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buffalonews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            [Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-0c88672a-a705-11ea-be19-bfd32aa99053-asset-007cc0d8-32a5-11ed-bd99-9fec49f6545f" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://buffalonews.com/users/profile/Matt%20Glynn">
                        Matt Glynn
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-14T17:00:00-04:00" class="tnt-date asset-date text-muted">
            Sep 14, 2022
        </time></li>
            <li class="hidden-print"><time datetime="2022-09-14T17:00:00-04:00" class="tnt-date asset-date text-muted">Sep 14, 2022</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2022-09-14T19:12:05-04:00" class="tnt-date tnt-update-recent asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-007cc0d8-32a5-11ed-bd99-9fec49f6545f-default" twt-comment-count="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" twt-article-id="007cc0d8-32a5-11ed-bd99-9fec49f6545f">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_CDo5xdS1&posts_ids=007cc0d8-32a5-11ed-bd99-9fec49f6545f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-007cc0d8-32a5-11ed-bd99-9fec49f6545f-default").innerHTML = openWeb.messages_count['007cc0d8-32a5-11ed-bd99-9fec49f6545f'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-14T17:00:00-04:00">
    <meta itemprop="datePublished" content="2022-09-14T17:00:00-04:00">
    <meta itemprop="dateModified" content="2022-09-14T15:12:05-04:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="007cc0d8-32a5-11ed-bd99-9fec49f6545f">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div class="lee-subscription-article-link bn-sub-promo">
            <a href="https://subscribe.buffalonews.com/subscribe/E0010125O1" class="btn btn-success">Support this work for $1 a month</a>
        </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%5BSept.%2014%5D%20Buffalo%20Next%3A%20How%20two%20companies%20solved%20their%20office%20space%20needs%2C%20on%20one%20floor&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/007cc0d8-32a5-11ed-bd99-9fec49f6545f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20%5BSept.%2014%5D%20Buffalo%20Next%3A%20How%20two%20companies%20solved%20their%20office%20space%20needs%2C%20on%20one%20floor&body=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul><form method="post" data-uuid="007cc0d8-32a5-11ed-bd99-9fec49f6545f" class="save-list-007cc0d8-32a5-11ed-bd99-9fec49f6545f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="007cc0d8-32a5-11ed-bd99-9fec49f6545f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7e52da22-8b2c-11ec-9654-c7a39e26f43c" 
                    data-instance="#gallery-items-e8ea6a4a-8b2b-11ec-8ccb-97a6d94e1ceb-photo-modal" 
                    data-target="#photo-carousel-e8ea6a4a-8b2b-11ec-8ccb-97a6d94e1ceb">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7e52da22-8b2c-11ec-9654-c7a39e26f43c" 
                    data-instance="#gallery-items-e8ea6a4a-8b2b-11ec-8ccb-97a6d94e1ceb-photo-modal" 
                    data-target="#photo-carousel-e8ea6a4a-8b2b-11ec-8ccb-97a6d94e1ceb">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="450">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=1200%2C450">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=1200%2C450">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Buffalo Next"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=150%2C56 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=200%2C75 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=225%2C84 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=300%2C113 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=400%2C150 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=540%2C203 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=640%2C240 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=750%2C281 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=990%2C371 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=1035%2C388 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg?resize=1200%2C450 1200w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><div class="lee-article-text"><p style="text-align: center;"></p></div><div class="lee-article-text"><p style="text-align: center;">BY MATT GLYNN</p></div><div class="lee-article-text"><p style="text-align: center;">Sept. 14, 2022</p></div><div class="lee-article-text"><h2>How two companies solved their office space needs, on one floor</h2></div><div class="lee-article-text"><p>What happens when one company needs less office space, and another is looking for more?</p></div><div class="lee-article-text"><p>In the case of Mower and Milestone, they get together, on the same floor.</p></div><div class="lee-article-text"><p>Mower, a public relations, advertising and marketing agency, subleased some of its space on the 13th floor of 50 Fountain Plaza to Milestone, a financial services firm. The two firms occupy opposite ends of the floor, but they share use of a conference room, a kitchen and bathrooms. Mower also allows Milestone to use its training room as needed.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"There's a nice fit because we're both in the business services space," said Doug Bean, Mower's vice chairman and chief brand officer. "We're having fun referring to us as, 'Hey, we're all going to be roommates.' It's like going back to college."</p></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/business/local/shoplifting-losses-force-wegmans-to-shut-down-self-scanning-app/article_8c98ee70-32be-11ed-a705-97e4dcd2ad4b.html#tracking-source=mp-in-article">Shoplifting losses force Wegmans to shut down self-scanning app</a></li>
                            
                                <li style="display:none"><a href="/entertainment/television/alan-pergament-cris-collinsworth-may-have-gained-bills-fans-with-effusive-praise-of-josh-allen/article_b9432710-3043-11ed-b2f9-5730c32a1e8d.html#tracking-source=mp-in-article">Alan Pergament: Cris Collinsworth may have gained Bills fans with effusive praise of Josh Allen, teammates</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/bills-qb-josh-allen-appears-to-audible-by-yelling-out-blue-cheese-blue-cheese/article_2b6571c6-2fdc-11ed-8ace-cf47ee4e9402.html#tracking-source=mp-in-article">Bills QB Josh Allen appears to audible by yelling out 'blue cheese, blue cheese'</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/on-birthday-kelly-pegula-posts-childhood-photo-with-mom-kim-and-says-its-been-a/article_d929b720-337b-11ed-a165-0f825a3509db.html#tracking-source=mp-in-article">On birthday, Kelly Pegula posts childhood photo with mom Kim and says it's 'been a rough few months'</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/report-card-bills-coaching-decisions-stand-out-in-opening-win-over-rams/article_2847f9cc-302d-11ed-8c0b-53f05e383331.html#tracking-source=mp-in-article">Report Card: Bills' coaching decisions stand out in opening win over Rams</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/teen-in-custody-another-in-serious-condition-after-stabbing-at-buffalo-culinary-school/article_2d26b5f0-338e-11ed-8a9c-dfee0ab862a9.html#tracking-source=mp-in-article">Teen in custody, another in serious condition after stabbing at Buffalo culinary school</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/jim-kubiak-josh-allens-performance-vs-rams-shows-why-all-opponents-should-be-worried/article_807bc6ec-31da-11ed-b733-4712f623d459.html#tracking-source=mp-in-article">Jim Kubiak: Josh Allen's performance vs. Rams shows why all opponents should be worried</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/buffalo-bills-remain-modest-even-after-routing-super-bowl-champs/article_7ccafe40-2ffb-11ed-b5c2-f7fbc8760a28.html#tracking-source=mp-in-article">Buffalo Bills remain modest, even after routing Super Bowl champs</a></li>
                            
                                <li style="display:none"><a href="/entertainment/night-life/how-the-old-pink-became-the-new-purple-at-least-for-now/article_735b660e-306b-11ed-b21f-1ff7d8206def.html#tracking-source=mp-in-article">How the Old Pink became the 'new purple' – at least for now</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/troopers-stop-stolen-car-from-canada-after-nearly-90-mile-thruway-chase/article_c514ca66-321f-11ed-95f4-23a0c97f301b.html#tracking-source=mp-in-article">Troopers stop stolen car from Canada after nearly 90-mile Thruway chase</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/as-josh-allen-nears-his-records-cam-newton-calls-bills-qb-a-god/article_f40016ce-2fe9-11ed-a1ce-872278e3b3ba.html#tracking-source=mp-in-article">As Josh Allen nears his records, Cam Newton calls Bills QB 'a God'</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/observations-with-josh-allen-at-the-helm-anything-seems-possible-for-this-bills-team/article_6249bc6a-2fe1-11ed-81d8-a7ea20b04033.html#tracking-source=mp-in-article">Observations: With Josh Allen at the helm, anything seems possible for this Bills team</a></li>
                            
                                <li style="display:none"><a href="/sports/bills/ryan-fitzpatrick-says-he-will-come-to-buffalo-and-jump-through-table-if-bills-win/article_2539b8fa-32db-11ed-8358-b7eacf07d9b3.html#tracking-source=mp-in-article">Ryan Fitzpatrick says he will come to Buffalo and jump through table if Bills win Super Bowl</a></li>
                            
                                <li style="display:none"><a href="/news/local/town-of-hamburg-says-no-to-dollar-general/article_27953cee-3053-11ed-b4d7-e77893eba019.html#tracking-source=mp-in-article">Town of Hamburg says no to Dollar General</a></li>
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/state-ag-judge-lacked-authority-to-let-former-judge-walk-away-after-being-sentenced/article_c6b33586-2eb6-11ed-96c1-4f297a7992b0.html#tracking-source=mp-in-article">State AG: Judge lacked authority to let former judge walk away after being sentenced</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-6a610e74-32a9-11ed-9aed-c7703767b2b1" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-6a610e74-32a9-11ed-9aed-c7703767b2b1" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1350">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Doug Bean"
                            class="img-responsive lazyload full default"
                            width="1350"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=1350%2C900 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Doug Bean, Mower's chief brand officer. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-6a610e74-32a9-11ed-9aed-c7703767b2b1" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://buffalonews.com/users/profile/Libby%20March">
                        Libby March
                        </a>
                    
                </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>Lots of companies are taking stock of their office space needs, after the pandemic turned so many employees into remote or hybrid workers. The Mower-Milestone arrangement represents a creative twist.</p></div><div class="lee-article-text"><p>Mower, which has several offices around the country, explored downsizing its office space even before the pandemic hit. After its offices essentially emptied out for two years due to the pandemic, Mower considered subleasing at least half of its space at Fountain Plaza.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Just a block away on Main Street, Milestone needed more space to accommodate its growth. The firm's core business is qualified settlement fund administration. After big legal settlements, those funds go into a trust, and Milestone administers the trust. The company also provides financial advice to plaintiffs and attorneys.</p></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-41af22cc-32a9-11ed-8e44-dfc45f9356f9" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-41af22cc-32a9-11ed-8e44-dfc45f9356f9" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1350">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Amy Fogle"
                            class="img-responsive lazyload full default"
                            width="1350"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=1350%2C900 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Amy Fogle, CEO of Milestone, at her office at Fountain Plaza. </p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-41af22cc-32a9-11ed-8e44-dfc45f9356f9" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://buffalonews.com/users/profile/Libby%20March">
                        Libby March
                        </a>
                    
                </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>About a year ago, Milestone surveyed its employees about how they wanted to work.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"It came back that everyone wanted a hybrid approach," said Amy Fogle, the CEO. "They wanted three days in the office when they could collaborate, but two days at home to really enjoy that flexibility that everyone has come to love during Covid."</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But even in a hybrid format, with not everyone coming in every day, Milestone still had a space crunch. Two of its attorneys were sharing an office.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Clarke Thrasher, director of corporate services with Hunt Commercial Real Estate, put Mower and Milestone in touch with each other, and a deal came together. The building's owner, Ciminelli Real Estate Corp., agreed to the plan.</p></div><div class="lee-article-text"><p><strong>Compatibility is important</strong></p></div><div class="lee-article-text"><p>Thrasher said finding the right combination of firms was important.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2400808" class="tncms-block"></div></div><div class="lee-article-text"><p>"When you've got to put two companies under the same roof with no (partitions), you better make sure they're co-habitable," he said. "Just knowing the Mower folks and then knowing the Milestone folks, it was a no-brainer."</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Before Milestone moved in, Fogle led her team on a "field trip" down Main Street to Fountain Plaza and talked to the employees about how the building represented the next step in the company's growth.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-ce072df0-32a9-11ed-8b2d-3f614451f748" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-ce072df0-32a9-11ed-8b2d-3f614451f748" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1350">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Milestone"
                            class="img-responsive lazyload full default"
                            width="1350"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=1350%2C900 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Julia DiCristofaro works at her desk on the Milestone side of shared office space at Fountain Plaza.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-ce072df0-32a9-11ed-8b2d-3f614451f748" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://buffalonews.com/users/profile/Libby%20March">
                        Libby March
                        </a>
                    
                </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>"Luckily, we found this space, which was just the perfect size for us, and also the light that's in here is so perfect, to really inspire everyone every day when they're in the office," she said.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>At Fountain Plaza, Milestone has about three times as much office space as it used to. The company plans to grow its workforce from the current 20 employees to about 25 in the next six months, as it expands its services.</p></div><div class="lee-article-text"><p>Milestone moved this month, leaving behind its longtime home at 737 Main St. Step off the elevator at Fountain Plaza.</p></div><div class="lee-article-text"><p>Each firm has its own distinct entrance, so they retain their individual identities. But employees from the two firms can easily move back and forth within the office space, and leaders of both companies say that's not a problem. Plus, some of the employees from the two firms already knew each other.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Milestone benefited from moving into space that was immediately ready to use. Bean even gave up his corner office, with its spectacular view of downtown and the mist rising from Niagara Falls, to Fogle.</p></div><div class="lee-article-text"><p><strong>Mower is 'remote first'</strong></p></div><div class="lee-article-text"><p>Mower has about 43 employees attached to the Buffalo office. But they are working in a "remote first" stance, so the agency had less need for office space. Mower still brings everyone together for a featured event once a month, such as a recent guest speaker for Pride month, Bean said.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-4" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mower also recently took another significant step: The company became employee owned, under an Employee Stock Ownership Plan. Bean said the ownership transition fits nicely with the decision to sublease space.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-6-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2400805" class="tncms-block"></div></div><div class="inline-asset inline-image layout-horizontal  p402_hide subscriber-only  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-04663cb0-32aa-11ed-88aa-bb40e13d45eb" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-04663cb0-32aa-11ed-88aa-bb40e13d45eb" 
                    data-instance="#gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" 
                    data-target="#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1350">
            <meta itemprop="height" content="900">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Mower"
                            class="img-responsive lazyload full default"
                            width="1350"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=150%2C100 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=225%2C150 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=640%2C427 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=990%2C660 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=1035%2C690 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=1333%2C889 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=1350%2C900 1476w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Maggie Hooper, a management supervisor, works at her desk on the Mower side of the shared office space.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-04663cb0-32aa-11ed-88aa-bb40e13d45eb" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://buffalonews.com/users/profile/Libby%20March">
                        Libby March
                        </a>
                    
                </span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div class="lee-article-text"><p>"It became even more of a payoff as we started to look at the ESOP, because rent was our largest expense after staff," Bean said. "We've reduced that significantly, which can then go into staff, training and profitability and all the things that make an ESOP work."</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mower and Milestone are just getting settled in as neighbors. Mower had two refrigerators in the kitchen, but with fewer of its people coming in these days, Milestone's employees are using the other one. Sticky notes on the doors distinguish the two.</p></div><div class="lee-article-text"><p>Beyond those practical considerations, leaders of the two firms wonder if the new arrangement might lead to some collaboration or mentorship across company lines.</p></div><div class="lee-article-text"><p>"It's kind of nice that we're both in the business services space, with slightly different takes on it," Bean said.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-5" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Want to know more?</strong> <strong>Three stories to catch you up:</strong></p></div><div class="lee-article-text"><ul><li><a href="https://buffalonews.com/business/local/a-remote-possibility-living-in-buffalo-working-for-out-of-town-employers/article_abd45bf8-feed-11ec-93a8-e78d86ef1ea0.html" target="_blank">A remote possibility: living in Buffalo, working for out-of-town employers</a></li><li><a href="https://buffalonews.com/business/local/how-productive-are-remote-workers-employers-weigh-in/article_266575be-2a4a-11ed-a998-9321d388a12c.html" target="_blank">How productive are remote workers? Employers weigh in</a></li><li><a href="https://buffalonews.com/business/local/how-rich-products-keeps-its-focus-on-innovation/article_d61c8ec6-06cc-11ed-b8b8-573dd2f9d4e5.html" target="_blank">How Rich Products keeps its focus on innovation </a></li></ul></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><hr /></div><div class="lee-article-text"><h2>THE LATEST</h2></div><div class="lee-article-text"><p><strong>Recent news tied to Buffalo Niagara's economy</strong></p></div><div class="lee-article-text"><p>A North Tonawanda housing project <strong><a title="NCIDA approves $5 million in tax breaks for North Tonawanda apartments" href="https://buffalonews.com/tncms/asset/editorial/eafb736c-343e-11ed-b47c-a7f5847d2e53/">is getting nearly $5 million in tax breaks from the Niagara County Industrial Development Agency.</a></strong></p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-6" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><a title="Trina Burruss named next CEO of United Way of Buffalo &amp; Erie County" href="https://buffalonews.com/tncms/asset/editorial/2b959da6-343c-11ed-ac51-07f960068aa3/"><strong>The United Way of Western New York is getting a new leader.</strong></a></p></div><div class="lee-article-text"><p>A top executive at Roswell Park Comprehensive Cancer Center <a href="https://buffalonews.com/business/local/roswell-park-heads-to-washington-to-address-need-for-more-lung-cancer-screening/article_09da68e2-3453-11ed-bba8-a78f1eb1e590.html" target="_blank"><strong>is calling for more funding for cancer screening programs.</strong></a></p></div><div class="lee-article-text"><p><a title="Perry Projects poised for radical remake" href="https://buffalonews.com/tncms/asset/editorial/4f029556-3382-11ed-a4f7-af2567debda3/"><strong>The Perry projects in downtown Buffalo are in line for a major makeover</strong></a> that will replace boarded-up buildings with new apartments.</p></div><div class="lee-article-text"><p>Plans to renovate and expand the Eliza Quick boarding house <a title="Preservation Buffalo Niagara scales back Eliza Quirk Boarding House project" href="https://buffalonews.com/tncms/asset/editorial/434d1e32-2e16-11ed-a48c-df32d5b26f48/"><strong>are being scaled back.</strong></a></p></div><div class="lee-article-text"><p style="text-align: left;">A city panel has approved demolitions that are needed <strong><a title="Demolitions approved for Main Street Lofts project" href="https://buffalonews.com/tncms/asset/editorial/7eb4c68e-3369-11ed-b655-63d1779d519e/">to clear the way for the Main Street Lofts project</a>.</strong></p></div><div class="lee-article-text"><p style="text-align: left;"><strong><a title="Planning Board backs revised 'planned unit designation' for Elmwood Crossing" href="https://buffalonews.com/tncms/asset/editorial/7704e49c-3313-11ed-aa1a-bb99df4f2234/">The Elmwood Crossing p</a></strong><strong><a title="Planning Board backs revised 'planned unit designation' for Elmwood Crossing" href="https://buffalonews.com/tncms/asset/editorial/7704e49c-3313-11ed-aa1a-bb99df4f2234/">roject received approval for changes</a></strong> to its planned unit development designation.</p></div><div class="lee-article-text"><p>More than 200 jobs <strong><a title="200 jobs targeted for former Dresser-Rand plant in Olean" href="https://buffalonews.com/tncms/asset/editorial/2cb5322c-3212-11ed-8199-5fc44bf6e354/">could be coming to the former Dresser-Rand plant in Olean.</a></strong></p></div><div class="lee-article-text"><p><strong><a title="Workers at Fiddler's Green, Humboldt House nursing homes could strike this month, union says" href="https://buffalonews.com/tncms/asset/editorial/c364eee0-32a0-11ed-9946-97f026e88f44/">Four more local nursing homes have reached deals with their unionized workers</a>,</strong> leaving only two of the 12 facilities that were threatening to hold five-day strikes without agreements.</p></div><div class="lee-article-text"><p>Unionized workers at Kaleida Health are taking <strong><a title="What's at stake as contract talks for 6,300 Kaleida workers enter next phase" href="https://buffalonews.com/tncms/asset/editorial/b05a9ab4-304f-11ed-824b-8704198fbadb/">a high-stakes vote this week on whether to authorize a strike as contract talks continue.</a></strong></p></div><div class="lee-article-text"><p><a title="Made in WNY: Why Buffalo's expats can't find Bison French Onion Dip on shelves" href="https://buffalonews.com/tncms/asset/editorial/37e0f118-2ec5-11ed-a504-4770fd12e718/"><strong>Take a closer look at the making of Bison Dip, a local tailgate party stable.</strong></a></p></div><div class="lee-article-text"><p>New Mercy Hospital president Marty Boryszak says the hospital's recovery and success will be about progress. "<strong><a href="https://buffalonews.com/business/local/new-mercy-president-says-hospital-recovery-success-will-be-about-progress-its-going-to-take/article_43da01fa-2e00-11ed-b2bb-8bf7e437111a.html" target="_blank">It's going to take time</a></strong>," he says.</p></div><div class="lee-article-text"><hr /></div><div class="lee-article-text"><h2>ICYMI</h2></div><div class="lee-article-text"><p><strong>Five reads on the Buffalo Niagara economy</strong></p></div><div class="lee-article-text"><p>1. <a href="https://buffalonews.com/business/local/pickup-in-wny-housing-inventory-means-more-opportunity-and-time-for-buyers/article_a17769aa-1fdd-11ed-9681-9b44d78742f9.html" target="_blank"><strong>Pickup in WNY housing inventory means more opportunity and time for buyers</strong></a><strong>.</strong> Homebuyers in Western New York are starting to breathe easier and take more time before making their decisions, now that there are more homes for sale on the market and less need for them to act quickly. But they still can't dawdle. And it doesn't mean they're getting a deal on houses, which are now priced much higher than they would have been a year or two ago.</p></div><div class="lee-article-text"><p>2. <strong><a href="https://buffalonews.com/business/local/why-so-many-apartments-buffalo-area-seeing-an-explosion-of-growth/article_e9245aa6-ecc0-11ec-85fc-4f58a86fd172.html" target="_blank">Why so many apartments? Buffalo area seeing an explosion of growth</a></strong>. From the Elmwood Village and Allentown to South Buffalo and the West Side, from Tonawanda and Amherst to Orchard Park and Hamburg, developers are putting up new apartment buildings or converting old industrial warehouses and offices. The apartments are highly desirable – with new units filling up almost as soon as they come online.</p></div><div class="lee-article-text"><p>3. <strong><a href="https://buffalonews.com/business/local/a-remote-possibility-living-in-buffalo-working-for-out-of-town-employers/article_abd45bf8-feed-11ec-93a8-e78d86ef1ea0.html" target="_blank">A remote possibility: living in Buffalo, working for out-of-town employers</a></strong>. The pandemic has opened up job possibilities that were relatively uncommon before spring 2020, like working from home for a company far from the Buffalo Niagara region. It's a welcome twist on the all-too-familiar story of local workers finding jobs elsewhere.</p></div><div class="lee-article-text"><p>4. <strong><a href="https://buffalonews.com/business/local/spotlight-on-the-economy-slow-growth-in-average-pay-in-buffalo-niagara-region/article_99e09758-2892-11ed-ae56-9b8e8f925db5.html" target="_blank">Spotlight on the economy: Slow growth in average pay in Buffalo Niagara region</a></strong>. After spiking during the Covid-19 pandemic, the earnings of Buffalo Niagara workers have settled back into slow-growth mode.</p></div><div class="lee-article-text"><p>5. <strong><strong>Business People: <a href="https://buffalonews.com/business/local/business-people-see-whos-moving-up-in-the-buffalo-niagara-workforce/collection_91a44532-8c37-11ec-b336-77482596772d.html" target="_blank">See who's moving up in the Buffalo Niagara workforce</a></strong></strong></p></div><div class="lee-article-text"><hr /></div><div class="lee-article-text"><p><em>The Buffalo Next team gives you the big picture on the region&rsquo;s economic revitalization. Email tips to <a href="mailto:buffalonext@buffnews.com">buffalonext@buffnews.com</a> or reach Deputy Business Editor David Robinson at 716-849-4435.</em></p></div><div class="lee-article-text"><p><em>Was this email forwarded to you? <a href="https://buffalonews.com/newsletters/" target="_blank">Sign up to get the latest in your inbox five days a week</a>.</em></p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="asset-tagline text-muted"><p><em><em>Email tips to <a href="mailto:buffalonext@buffnews.com">buffalonext@buffnews.com</a>.</em></em></p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_CDo5xdS1');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-007cc0d8-32a5-11ed-bd99-9fec49f6545f-bottom" twt-comment-count="https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" twt-article-id="007cc0d8-32a5-11ed-bd99-9fec49f6545f">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_CDo5xdS1&posts_ids=007cc0d8-32a5-11ed-bd99-9fec49f6545f")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-007cc0d8-32a5-11ed-bd99-9fec49f6545f-bottom").innerHTML = openWeb.messages_count['007cc0d8-32a5-11ed-bd99-9fec49f6545f'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22matt%20glynn%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-matt-glynn label label-default" data-tncms-track-dmp='search: matt-glynn'>Matt Glynn</a>
            </li> <li>
                <a href="/search/?k=%22local%20news%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-local-news label label-default" data-tncms-track-dmp='search: local-news'>Local News</a>
            </li> <li>
                <a href="/search/?k=%22local%20business%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-local-business label label-default" data-tncms-track-dmp='search: local-business'>Local Business</a>
            </li> <li>
                <a href="/search/?k=%22mower%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mower label label-default" data-tncms-track-dmp='search: mower'>Mower</a>
            </li> <li>
                <a href="/search/?k=%22milestone%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-milestone label label-default" data-tncms-track-dmp='search: milestone'>Milestone</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <script>
                var revContentLoaded = false;
                var throttledRevContent = throttleFunction(function(){
                    if(!revContentLoaded){
                        revContentLoaded = __tnt.elementOnScreen('#lee-rev-content');
                        if(revContentLoaded){
                            $('#lee-rev-content').append('<div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>');
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://assets.revcontent.com/master/delivery.js');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledRevContent);
                            __tnt.log('Load Rev Content');
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledRevContent);
            </script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://buffalonews.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/buffalonews.com.js?_dc=09.14.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'buffalonews.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-0c88672a-a705-11ea-be19-bfd32aa99053">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://buffalonews.com/users/profile/Matt%20Glynn" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Matt Glynn" src="https://secure.gravatar.com/avatar/17e859792e40c48e264bc8e7544501e7?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://buffalonews.com/users/profile/Matt%20Glynn" rel="author" class="tnt-user-profile-link tnt-user-name">Matt Glynn</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:MGlynn@buffnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0c88672a-a705-11ea-be19-bfd32aa99053" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0c88672a-a705-11ea-be19-bfd32aa99053&amp;s=start_time&amp;sd=desc" data-subject="Matt Glynn" data-description="Whenever Matt Glynn posts new content, you'll get an email delivered to your inbox with a link." data-name="Matt Glynn notification" data-author-id="0c88672a-a705-11ea-be19-bfd32aa99053" data-user-url="https://buffalonews.com/users/">
        <i class="fas tnt-star"></i> Follow Matt Glynn
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://buffalonews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://myaccount.buffalonews.com/?returnURL=https%3A%2F%2Fbuffalonews.com%2Fsept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor%2Farticle_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://subscribe.buffalonews.com/register" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><article id="card-summary-79058846-8b75-11ec-bd91-6bc1ed10b1ff" class="tnt-asset-type-link clearfix card summary has-image image-left  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-79058846-8b75-11ec-bd91-6bc1ed10b1ff media-preview link-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://buffalonews.com/newsletters/" class="tnt-asset-link tnt-link-external" target="_blank" rel="noopener"  aria-label="Sign up for the Buffalo Next free newsletter">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sign up for the Buffalo Next free newsletter"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/90/79058846-8b75-11ec-bd91-6bc1ed10b1ff/6206c22b8b463.preview.jpg?crop=800%2C450%2C200%2C0&resize=800%2C450&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://buffalonews.com/newsletters/" class="tnt-asset-link" target="_blank" rel="noopener" aria-label="Sign up for the Buffalo Next free newsletter">
        
        
            Sign up for the Buffalo Next free newsletter</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The News' Buffalo Next team covers the changing Buffalo Niagara economy. Get the news in your inbox 5 days a week. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2401321" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 5
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" class="carousel-inner"><div  class="item photo-04663cb0-32aa-11ed-88aa-bb40e13d45eb">
                            <div class="item-container">
                                <div data-track-object='{"title":"[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=750%2C500"
                    
                    alt="Mower"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1350"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/46/04663cb0-32aa-11ed-88aa-bb40e13d45eb/631a69b796b62.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" data-target=".caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Maggie Hooper, a management supervisor, works at her desk on the Mower side of the shared office space.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-04663cb0-32aa-11ed-88aa-bb40e13d45eb" class="tnt-byline asset-byline" >
                    
                        
                        Libby March
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fmower%2Fimage_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/mower/image_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04663cb0-32aa-11ed-88aa-bb40e13d45eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mower&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fmower%2Fimage_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/mower/image_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04663cb0-32aa-11ed-88aa-bb40e13d45eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/mower/image_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/mower/image_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04663cb0-32aa-11ed-88aa-bb40e13d45eb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/04663cb0-32aa-11ed-88aa-bb40e13d45eb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"04663cb0-32aa-11ed-88aa-bb40e13d45eb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Mower&body=https%3A%2F%2Fbuffalonews.com%2Fmower%2Fimage_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"04663cb0-32aa-11ed-88aa-bb40e13d45eb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/mower/image_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"04663cb0-32aa-11ed-88aa-bb40e13d45eb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://buffalonews.com/mower/image_04663cb0-32aa-11ed-88aa-bb40e13d45eb.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul><form method="post" data-uuid="04663cb0-32aa-11ed-88aa-bb40e13d45eb" class="save-list-04663cb0-32aa-11ed-88aa-bb40e13d45eb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="04663cb0-32aa-11ed-88aa-bb40e13d45eb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7e52da22-8b2c-11ec-9654-c7a39e26f43c">
                            <div class="item-container">
                                <div data-track-object='{"title":"[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg"
                    
                    alt="Buffalo Next"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1200"
                    height="450"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/e5/7e52da22-8b2c-11ec-9654-c7a39e26f43c/6206465d84165.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" data-target=".caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fbuffalo-next%2Fimage_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/buffalo-next/image_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e52da22-8b2c-11ec-9654-c7a39e26f43c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Buffalo%20Next&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fbuffalo-next%2Fimage_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/buffalo-next/image_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e52da22-8b2c-11ec-9654-c7a39e26f43c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/buffalo-next/image_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/buffalo-next/image_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e52da22-8b2c-11ec-9654-c7a39e26f43c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/7e52da22-8b2c-11ec-9654-c7a39e26f43c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7e52da22-8b2c-11ec-9654-c7a39e26f43c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Buffalo%20Next&body=https%3A%2F%2Fbuffalonews.com%2Fbuffalo-next%2Fimage_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7e52da22-8b2c-11ec-9654-c7a39e26f43c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/buffalo-next/image_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7e52da22-8b2c-11ec-9654-c7a39e26f43c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://buffalonews.com/buffalo-next/image_7e52da22-8b2c-11ec-9654-c7a39e26f43c.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul><form method="post" data-uuid="7e52da22-8b2c-11ec-9654-c7a39e26f43c" class="save-list-7e52da22-8b2c-11ec-9654-c7a39e26f43c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7e52da22-8b2c-11ec-9654-c7a39e26f43c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-41af22cc-32a9-11ed-8e44-dfc45f9356f9">
                            <div class="item-container">
                                <div data-track-object='{"title":"[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Amy Fogle"
                    class="img-responsive owl-lazy default"
                    width="1350"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41af22cc-32a9-11ed-8e44-dfc45f9356f9/631a6993a74be.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" data-target=".caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Amy Fogle, CEO of Milestone, at her office at Fountain Plaza. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-41af22cc-32a9-11ed-8e44-dfc45f9356f9" class="tnt-byline asset-byline" >
                    
                        
                        Libby March
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Famy-fogle%2Fimage_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/amy-fogle/image_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af22cc-32a9-11ed-8e44-dfc45f9356f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amy%20Fogle&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Famy-fogle%2Fimage_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/amy-fogle/image_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af22cc-32a9-11ed-8e44-dfc45f9356f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/amy-fogle/image_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/amy-fogle/image_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af22cc-32a9-11ed-8e44-dfc45f9356f9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/41af22cc-32a9-11ed-8e44-dfc45f9356f9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41af22cc-32a9-11ed-8e44-dfc45f9356f9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Amy%20Fogle&body=https%3A%2F%2Fbuffalonews.com%2Famy-fogle%2Fimage_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41af22cc-32a9-11ed-8e44-dfc45f9356f9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/amy-fogle/image_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41af22cc-32a9-11ed-8e44-dfc45f9356f9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://buffalonews.com/amy-fogle/image_41af22cc-32a9-11ed-8e44-dfc45f9356f9.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul><form method="post" data-uuid="41af22cc-32a9-11ed-8e44-dfc45f9356f9" class="save-list-41af22cc-32a9-11ed-8e44-dfc45f9356f9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41af22cc-32a9-11ed-8e44-dfc45f9356f9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div><div  class="item photo-6a610e74-32a9-11ed-9aed-c7703767b2b1">
                            <div class="item-container">
                                <div data-track-object='{"title":"[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Doug Bean"
                    class="img-responsive owl-lazy default"
                    width="1350"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/a6/6a610e74-32a9-11ed-9aed-c7703767b2b1/631a6a26f0890.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" data-target=".caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Doug Bean, Mower's chief brand officer. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-6a610e74-32a9-11ed-9aed-c7703767b2b1" class="tnt-byline asset-byline" >
                    
                        
                        Libby March
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fdoug-bean%2Fimage_6a610e74-32a9-11ed-9aed-c7703767b2b1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/doug-bean/image_6a610e74-32a9-11ed-9aed-c7703767b2b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a610e74-32a9-11ed-9aed-c7703767b2b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Doug%20Bean&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fdoug-bean%2Fimage_6a610e74-32a9-11ed-9aed-c7703767b2b1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/doug-bean/image_6a610e74-32a9-11ed-9aed-c7703767b2b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a610e74-32a9-11ed-9aed-c7703767b2b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/doug-bean/image_6a610e74-32a9-11ed-9aed-c7703767b2b1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/doug-bean/image_6a610e74-32a9-11ed-9aed-c7703767b2b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a610e74-32a9-11ed-9aed-c7703767b2b1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/6a610e74-32a9-11ed-9aed-c7703767b2b1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a610e74-32a9-11ed-9aed-c7703767b2b1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Doug%20Bean&body=https%3A%2F%2Fbuffalonews.com%2Fdoug-bean%2Fimage_6a610e74-32a9-11ed-9aed-c7703767b2b1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a610e74-32a9-11ed-9aed-c7703767b2b1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/doug-bean/image_6a610e74-32a9-11ed-9aed-c7703767b2b1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a610e74-32a9-11ed-9aed-c7703767b2b1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://buffalonews.com/doug-bean/image_6a610e74-32a9-11ed-9aed-c7703767b2b1.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul><form method="post" data-uuid="6a610e74-32a9-11ed-9aed-c7703767b2b1" class="save-list-6a610e74-32a9-11ed-9aed-c7703767b2b1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a610e74-32a9-11ed-9aed-c7703767b2b1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-ce072df0-32a9-11ed-8b2d-3f614451f748">
                            <div class="item-container">
                                <div data-track-object='{"title":"[Sept. 14] Buffalo Next: How two companies solved their office space needs, on one floor","url":"/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html","uuid":"007cc0d8-32a5-11ed-bd99-9fec49f6545f","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Milestone"
                    class="img-responsive owl-lazy default"
                    width="1350"
                    height="900"
                    data-src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/e0/ce072df0-32a9-11ed-8b2d-3f614451f748/631a6a3bbdf64.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal" data-target=".caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-007cc0d8-32a5-11ed-bd99-9fec49f6545f-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Julia DiCristofaro works at her desk on the Milestone side of shared office space at Fountain Plaza.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-3914fea8-f7ac-11ec-802a-97dc98391836-asset-ce072df0-32a9-11ed-8b2d-3f614451f748" class="tnt-byline asset-byline" >
                    
                        
                        Libby March
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fmilestone%2Fimage_ce072df0-32a9-11ed-8b2d-3f614451f748.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milestone/image_ce072df0-32a9-11ed-8b2d-3f614451f748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce072df0-32a9-11ed-8b2d-3f614451f748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Milestone&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fmilestone%2Fimage_ce072df0-32a9-11ed-8b2d-3f614451f748.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milestone/image_ce072df0-32a9-11ed-8b2d-3f614451f748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce072df0-32a9-11ed-8b2d-3f614451f748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/milestone/image_ce072df0-32a9-11ed-8b2d-3f614451f748.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milestone/image_ce072df0-32a9-11ed-8b2d-3f614451f748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce072df0-32a9-11ed-8b2d-3f614451f748"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/ce072df0-32a9-11ed-8b2d-3f614451f748" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce072df0-32a9-11ed-8b2d-3f614451f748"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Milestone&body=https%3A%2F%2Fbuffalonews.com%2Fmilestone%2Fimage_ce072df0-32a9-11ed-8b2d-3f614451f748.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce072df0-32a9-11ed-8b2d-3f614451f748"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milestone/image_ce072df0-32a9-11ed-8b2d-3f614451f748.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce072df0-32a9-11ed-8b2d-3f614451f748"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://buffalonews.com/milestone/image_ce072df0-32a9-11ed-8b2d-3f614451f748.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li></ul><form method="post" data-uuid="ce072df0-32a9-11ed-8b2d-3f614451f748" class="save-list-ce072df0-32a9-11ed-8b2d-3f614451f748-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce072df0-32a9-11ed-8b2d-3f614451f748" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/buffalonews.com\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-007cc0d8-32a5-11ed-bd99-9fec49f6545f').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Buffalo News" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/24fbd734-b215-11ec-896b-8b89a4fa0d4f.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2400829" class="tncms-block site-follow-us branding-links"><div class="follow-links-2400829 default">
    
    <section id="block-2400829" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://buffalonews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-buffalo-job-finder"  href="/jobs/" ><span class="nav-label">Buffalo Job Finder</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-cars"  href="/autos/" ><span class="nav-label">Buffalo Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bn-home"  href="/homes/" ><span class="nav-label">BN Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bn-ads"  href="/shopping/" ><span class="nav-label">[BN] Ads</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-magazine"  href="https://buffalo.com/"  target="_blank" rel="noopener"><span class="nav-label">Buffalo Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wny-weddings"  href="https://buffalo.com/wny-weddings/"  target="_blank" rel="noopener"><span class="nav-label">WNY Weddings</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-buffalo-news-store"  href="https://buffalonewsstore.com/?utm_source=core_site&amp;utm_medium=footer&amp;utm_campaign=bn_store"  target="_blank" rel="noopener"><span class="nav-label">The Buffalo News Store</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="https://join.buffalonews.com/jobs?utm_source=core_site&amp;utm_medium=footer&amp;utm_campaign=join_evolution"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://forms.buffalonews.com/modules/form_builder/published/bndeliver.php"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">The Buffalo News</a>, One News Plaza Buffalo, NY 14240
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("007cc0d8-32a5-11ed-bd99-9fec49f6545f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1663052414"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-007cc0d8-32a5-11ed-bd99-9fec49f6545f");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://buffalonews.com/sept-14-buffalo-next-how-two-companies-solved-their-office-space-needs-on-one-floor/article_007cc0d8-32a5-11ed-bd99-9fec49f6545f.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide'); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=091420"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pwt.js?_dc=1662994497"></script></body>
</html>