
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://buffalonews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="1dd60b94-493b-11eb-adef-7792f370f25e" />
<meta name="keywords" content="presidents of the united states, donald trump, trump, president" />
<meta name="news_keywords" content="presidents of the united states, donald trump, trump, president" />
<meta name="description" content="President Trump&rsquo;s unhinged trashing of our democracy and country since losing the election appears to be very similar to an unhinged homeowner that trashes his home before foreclosure forces him" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="LgiDfv04hoW-OcqXgoa7PJFti-aPjxNIPV8QEBL9QQ8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/661b9d20-c537-11ea-a16f-1fed0e01c517.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter: Trump&rsquo;s immature exit disrespects democracy" />
<meta property="og:description" content="President Trump&rsquo;s unhinged trashing of our democracy and country since losing the election appears to be very similar to an unhinged homeowner that trashes his home before foreclosure forces him" />
<meta property="og:site_name" content="The Buffalo News" />
<meta property="og:section" content="Letters" />
<meta property="article:publisher" content="https://www.facebook.com/TheBuffaloNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBuffaloNews" />
<meta name="m:id" content="1dd60b94-493b-11eb-adef-7792f370f25e" />
<meta name="parsely-title" content="Letter: Trump&rsquo;s immature exit disrespects democracy" />
<meta name="parsely-link" content="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-12-30T07:00:00-0500" />
<meta name="parsely-post-id" content="1dd60b94-493b-11eb-adef-7792f370f25e" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/661b9d20-c537-11ea-a16f-1fed0e01c517.jpg" />
<meta name="parsely-section" content="Letters" />
<meta name="parsely-tags" content="presidents of the united states, donald trump, trump, president" />
<meta name="twt-site-id" content="00000172ecefa0ea_f7a6346" />
<meta name="twt-article-id" content="1dd60b94-493b-11eb-adef-7792f370f25e" />
<meta name="twt-author-name" content="Staff" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1608764655"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1843871 .search-spinner { position: absolute; } #block-1843871 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1843872 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1843872 .tn-user-screenname, #user-controls-1843872 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1843872 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1843872 .dropdown-signup { font-size: 12px; } #user-controls-1843872 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1843872 .large-user-avatar { margin-right: 10px; } #user-controls-1843872 .large-user-controls { font-size: 12px; } #user-controls-1843872 .logout-btn { cursor: pointer; } #user-controls-1843872 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1843872 .login-btn:hover { text-decoration: underline; } .follow-links-1843865 li { margin-right: 1px; padding: 0; } .follow-links-1843865 li a, .follow-links-1843865 li a:focus, .follow-links-1843865 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1843865 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1843865 li a.fb,.follow-links-1843865 li a.fb:hover { color: #3A59A5; } .follow-links-1843865 li a.tw,.follow-links-1843865 li a.tw:hover { color: #46C8F9; } .follow-links-1843865 li a.yt,.follow-links-1843865 li a.yt:hover { color: #CE2B29; } #tncms-block-1843831 .tnt-prop-img { max-width: 300px; } #site-logo-1843831 { color: #666; } #user-controls-1843833 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1843833 .tn-user-screenname, #user-controls-1843833 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1843833 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1843833 .dropdown-signup { font-size: 12px; } #user-controls-1843833 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1843833 .large-user-avatar { margin-right: 10px; } #user-controls-1843833 .large-user-controls { font-size: 12px; } #user-controls-1843833 .logout-btn { cursor: pointer; } #user-controls-1843833 .login-btn { color: #fff!important; } #block-1843834 .search-spinner { position: absolute; } #block-1843834 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1843834-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1843834-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1843834-dropdown .pull-right { float: none!important; } #site-search-1843834-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1843866 .tnt-prop-img { max-width: 700px; } #site-logo-1843866 { color: #666; } .follow-links-1843867 li { margin-right: 1px; padding: 0; } .follow-links-1843867 li a, .follow-links-1843867 li a:focus, .follow-links-1843867 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1843867 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1843867 li a.fb,.follow-links-1843867 li a.fb:hover { color: #3A59A5; } .follow-links-1843867 li a.tw,.follow-links-1843867 li a.tw:hover { color: #46C8F9; } .follow-links-1843867 li a.yt,.follow-links-1843867 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"1dd60b94-493b-11eb-adef-7792f370f25e","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":203}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://api.bntech.io/js/1y9WbPk5fHPLhStc2nrD10OT8kK7KWn0"></script>
<script>/*<![CDATA[*/ BNTech.Queue("sso", function() { 
        window.loggedIn = BNTech.SSO.User.LoggedIn();
        window.userData = BNTech.SSO.User.Data();
       
        if (window.userData != null) {
            window.subscriberName = window.userData.Name;
            window.subscriberEmail = window.userData.Email;
            __tnt.user.loggedIn = true;
            __tnt.user.screenName = window.subscriberName;
        } else {
            window.subscriberName = "";
            window.subscriberEmail = "";
        }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        jQuery(document).ready(function($){
            var bHasBufSub = false;
            if( __tnt.user.loggedIn ){
                $('.tn-user-screenname').html(__tnt.user.screenName);
                $('.logged-in').show();
                $('.not-logged-in').hide();
                
                if(window.userData.Subscription && window.userData.Subscription[0] != 'FREG'){
                    bHasBufSub = true;
                    $('body').addClass('has-service');
                    $('body').removeClass('no-service');
                }
            } else {
                $('.not-logged-in').show();
            }
            dataLayer.push({'user_subscription': bHasBufSub ? 'Yes' : 'No'});
        });
    });
    BNTech.Queue("ab", function() { 
        window.doNotTrack = BNTech.Adblock.DNT();
        window.adblockEnabled = BNTech.Adblock.Check();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["presidents of the united states","donald trump","trump","president"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'opinion'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '605181282152'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="bb454db5-14f7-4f42-afaa-f3551e68451a"></script>

            
            <title>Letter: Trump’s immature exit disrespects democracy | Letters | buffalonews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #033E7A; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #033E7A!important; border-color:#033E7A!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #033E7A; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #033E7A!important; } .container-breakout.photos-container { border-top: 10px solid #3a628a; }#main-navigation .navbar-brand .site-logo-container { margin-top: -3px; } #site-header .weather-current a { margin-top: 8px; } .offcanvas-drawer .in-drawer-logo img { max-width: 200px; } #site-header .lee-eedition-latest .card-image { margin-bottom: 0; } #site-header .site-logo-container .logo-middle { margin-top: 12px; } .followed-notify-btn { display: none!important; } .tncms-block.dark-bg .block-title a { color: #fff; } .tncms-block.dark-bg.btn-block-links .block-links a, .tncms-block.dark-bg.btn-block-links .block-links a:hover { background-color: rgba(255,255,255,.1)!important; color: #fff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://buffalonews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: Trump’s immature exit disrespects democracy | Letters | buffalonews.com" href="http://buffalonews.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-1dd60b94-493b-11eb-adef-7792f370f25e section-opinionsection-letters type-article infinity-summary-siderail" data-path="/opinion/letters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('buffalonews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=1dd60b94-493b-11eb-adef-7792f370f25e&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=203" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://buffalonews.com/opinion/letters/article_1dd60b94-493b-11eb-adef-7792f370f25e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
                <div id="parsely-root" style="display: none">
                    <span id="parsely-cfg" data-parsely-site="buffalonews.com"></span>
                </div>
                <script>
                    window.addEventListener('DOMContentLoaded', function(){ 
                        (function(s, p, d) {
                        var h=d.location.protocol, i=p+"-"+s,
                        e=d.getElementById(i), r=d.getElementById(p+"-root"),
                        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                        :"static."+p+".com";
                        if (e) return;
                        e = d.createElement(s); e.id = i; e.async = true;
                        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                        })("script", "parsely", document);
                    });
                </script>
            
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"opinion","taxonomy_2":"letters","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"buffalonews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,letters","weather_temp":29,"weather_conditions":"Mostly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"1dd60b94-493b-11eb-adef-7792f370f25e","asset_headline":"Letter: Trump\u2019s immature exit disrespects democracy","asset_byline":"","asset_pub_date":"12\/30\/2020","asset_pub_time":"7:00 am","asset_canonical":"https:\/\/buffalonews.com\/opinion\/letters\/letter-trump-s-immature-exit-disrespects-democracy\/article_1dd60b94-493b-11eb-adef-7792f370f25e.html","asset_content_length":255,"asset_related_length":0,"asset_tag_1":"presidents of the united states","asset_tag_2":"donald trump","asset_tag_3":"trump","asset_tag_4":"president","asset_has_paywall":"no","subscription_max_views":"0"});
        
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://buffalonews.com/tncms/admin/editorial-asset/?edit=1dd60b94-493b-11eb-adef-7792f370f25e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="The Buffalo News" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/buffalonews.com.png?_dc=Dec.Wed.2020"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1843871" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1843871" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1843871" class="search-form-container card clearfix text-center well">
    <form id="site-search-1843871" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1843871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1843871-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1843871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1843871').submit();
        return false;
    });

    $('#site-search-1843871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1843871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1843871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1843871-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1843871').click(function(){
        setTimeout(function(){
            $('#site-search-1843871-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1843872" class="tncms-block visible-sm visible-xs"><div id="user-controls-1843872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://login.buffalonews.com/login" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1843872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a class="bh-user-profile-url" href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html"><i class="fas tnt-user tnt-fw"></i> Manage Account</a></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1843872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://login.buffalonews.com/logout" id="user-logout-form-1843872"><input type="hidden" name="referer_url" value="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-police-courts" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Police & Courts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history/" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-death-notices" href="https://www.legacy.com/obituaries/buffalonews"  target="_blank" rel="noopener">
                                    <span class="nav-label">Death Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-featured-obituaries" href="/obituaries/features/" >
                                    <span class="nav-label">Featured Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-in-memoriam" href="/obituaries/memoriam/" >
                                    <span class="nav-label">In Memoriam</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebration-of-life" href="/obituaries/celebration/" >
                                    <span class="nav-label">Celebration of Life</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-zyglis-cartoons" href="/search/?k=cartoons&amp;l=25&amp;display=topic" >
                                    <span class="nav-label">Zyglis cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-bills" href="/sports/bills/" >
                                    <span class="nav-label">Bills</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sabres" href="/sports/sabres/" >
                                    <span class="nav-label">Sabres</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bisons-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Bisons & Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-gusto" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Gusto</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-drink" href="/entertainment/dining/" >
                                    <span class="nav-label">Food & Drink</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buyers-guides" href="https://reviews.buffalonews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="https://e-edition.buffalonews.com/"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="https://e-edition.buffalonews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bn-ads" href="/shopping/" >
                                    <span class="nav-label">[BN] Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="https://buffalonews-ny.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buffalo-magazine" href="https://buffalo.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buffalo Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tops-tv" href="http://e-edition.buffalonews.com/?special=Tops+TV"  target="_blank" rel="noopener">
                                    <span class="nav-label">Tops TV</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sunday-automotive" href="http://buffalonews.ny.newsmemory.com/?special=Automotive"  target="_blank" rel="noopener">
                                    <span class="nav-label">Sunday Automotive</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/classifieds/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets-place" href="http://www.gadzoo.com/buffalonews/pets.aspx"  target="_blank" rel="noopener">
                                    <span class="nav-label">Pets Place</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-buffalo-news-store" href="https://buffalonewsstore.com/?utm_source=core_site&amp;utm_medium=navigation&amp;utm_campaign=bn_store/"  target="_blank" rel="noopener">
                                    <span class="nav-label">The Buffalo News Store</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-activate" href="/activate/" >
                                    <span class="nav-label">Activate</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe-now" href="/members/join/" >
                                    <span class="nav-label">Subscribe Now</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deliver-us" href="https://forms.buffalonews.com/modules/form_builder/published/bndeliver.php"  target="_blank" rel="noopener">
                                    <span class="nav-label">Deliver Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1843865" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1843865 default">
    
    <section id="block-1843865" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://buffalonews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://buffalonews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1843831" class="tncms-block"><div id="site-logo-1843831" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4e938746-b194-11ea-b84c-1309a4f5dbcb.png?resize=200%2C17" 
            srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4e938746-b194-11ea-b84c-1309a4f5dbcb.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4e938746-b194-11ea-b84c-1309a4f5dbcb.png 300w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1843833" class="tncms-block lee-track-masthead"><div id="user-controls-1843833" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://login.buffalonews.com/login" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1843833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a class="bh-user-profile-url" href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html"><i class="fas tnt-user tnt-fw"></i> Manage Account</a></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1843833').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://login.buffalonews.com/logout" id="user-logout-form-1843833"><input type="hidden" name="referer_url" value="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1843835" class="tncms-block"><div id="notification-button-1843835" class="notification-button pull-right" data-control="notification" data-id="1843835" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1843834" class="tncms-block"><ul id="site-search-1843834-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1843834 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1843834" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1843834-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1843834-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1843834-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1843834').submit();
        return false;
    });

    $('#site-search-1843834').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1843834 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1843834 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1843834-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1843834').click(function(){
        setTimeout(function(){
            $('#site-search-1843834-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gusto"  href="/entertainment/" ><span class="nav-label">Gusto</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Trump%E2%80%99s%20immature%20exit%20disrespects%20democracy&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/1dd60b94-493b-11eb-adef-7792f370f25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Letter%3A%20Trump%E2%80%99s%20immature%20exit%20disrespects%20democracy&body=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1843839" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1843882" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Letter: Trump’s immature exit disrespects democracy</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong twt-comment-count="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" twt-article-id="1dd60b94-493b-11eb-adef-7792f370f25e" class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Trump%E2%80%99s%20immature%20exit%20disrespects%20democracy&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/1dd60b94-493b-11eb-adef-7792f370f25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Letter%3A%20Trump%E2%80%99s%20immature%20exit%20disrespects%20democracy&body=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul><form method="post" data-uuid="1dd60b94-493b-11eb-adef-7792f370f25e" class="save-list-1dd60b94-493b-11eb-adef-7792f370f25e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dd60b94-493b-11eb-adef-7792f370f25e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-1dd60b94-493b-11eb-adef-7792f370f25e" class="asset article-default"  data-url="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/661b9d20-c537-11ea-a16f-1fed0e01c517.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buffalonews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Trump’s immature exit disrespects democracy
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-12-30T07:00:00-05:00" class="tnt-date asset-date text-muted">
            Dec 30, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-12-30T07:00:00-05:00" class="tnt-date asset-date text-muted">56 min ago</time></li>
        
        
            <li class="hidden-print"><a href="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" twt-article-id="1dd60b94-493b-11eb-adef-7792f370f25e">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-12-30T07:00:00-05:00">
    <meta itemprop="datePublished" content="2020-12-30T07:00:00-05:00">
    <meta itemprop="dateModified" content="2020-12-30T07:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="1dd60b94-493b-11eb-adef-7792f370f25e">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-subscription-article-link">
            <a href="https://subscribe.buffalonews.com/subscribe/E0031004Q1" class="btn btn-success">Support this work for $1 a month</a>
        </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Trump%E2%80%99s%20immature%20exit%20disrespects%20democracy&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/1dd60b94-493b-11eb-adef-7792f370f25e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Letter%3A%20Trump%E2%80%99s%20immature%20exit%20disrespects%20democracy&body=https%3A%2F%2Fbuffalonews.com%2Fopinion%2Fletters%2Fletter-trump-s-immature-exit-disrespects-democracy%2Farticle_1dd60b94-493b-11eb-adef-7792f370f25e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1dd60b94-493b-11eb-adef-7792f370f25e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul><form method="post" data-uuid="1dd60b94-493b-11eb-adef-7792f370f25e" class="save-list-1dd60b94-493b-11eb-adef-7792f370f25e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1dd60b94-493b-11eb-adef-7792f370f25e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text first-p"><p>President Trump’s unhinged trashing of our democracy and country since losing the election appears to be very similar to an unhinged homeowner that trashes his home before foreclosure forces him to move out.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1844172" class="tncms-block"></div></div><div class="lee-article-text"><p>Patrick Norton</p></div><div class="lee-article-text"><p>West Seneca</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong twt-comment-count="https://buffalonews.com/opinion/letters/letter-trump-s-immature-exit-disrespects-democracy/article_1dd60b94-493b-11eb-adef-7792f370f25e.html" twt-article-id="1dd60b94-493b-11eb-adef-7792f370f25e" class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22presidents%20of%20the%20united%20states%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-presidents-of-the-united-states label label-default" data-tncms-track-dmp='search: presidents-of-the-united-states'>Presidents Of The United States</a>
            </li> <li>
                <a href="/search/?k=%22donald%20trump%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-donald-trump label label-default" data-tncms-track-dmp='search: donald-trump'>Donald Trump</a>
            </li> <li>
                <a href="/search/?k=%22trump%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-trump label label-default" data-tncms-track-dmp='search: trump'>Trump</a>
            </li> <li>
                <a href="/search/?k=%22president%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-president label label-default" data-tncms-track-dmp='search: president'>President</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1844126" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-opinion-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email,
            #pu-email-form-opinion-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-opinion-email" class="p402_hide hidden-print"><div class="text-center">
                    <h1>Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://buffalonews.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-opinion-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/buffalonews.com.js?_dc=12.30.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'buffalonews.com';
                var xListName = 'opinion';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-opinion-email').val(xList);
                    $('#pu-email-form-opinion-email').fadeIn();
                }
                
                $('#pu-email-form-opinion-email .pu-form').submit(function(e){
                    if( $('#hp-opinion-email').val() === '') {
                        $('#hp-opinion-email').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email').val(),
                                'email': $('#pu-email-opinion-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-3e94ac5c-43bc-11eb-9684-53075e8069fe" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e94ac5c-43bc-11eb-9684-53075e8069fe media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-buffalo-should-use-drones-to-catch-atvs/article_3e94ac5c-43bc-11eb-9684-53075e8069fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Buffalo should use drones to catch ATVs"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/3d/03da4eea-250e-11eb-9e87-471384e1df75/5fad7350e4b5c.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/3d/03da4eea-250e-11eb-9e87-471384e1df75/5fad7350e4b5c.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/3d/03da4eea-250e-11eb-9e87-471384e1df75/5fad7350e4b5c.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/3d/03da4eea-250e-11eb-9e87-471384e1df75/5fad7350e4b5c.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/3d/03da4eea-250e-11eb-9e87-471384e1df75/5fad7350e4b5c.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/3d/03da4eea-250e-11eb-9e87-471384e1df75/5fad7350e4b5c.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/3d/03da4eea-250e-11eb-9e87-471384e1df75/5fad7350e4b5c.image.jpg?resize=1600%2C900 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-buffalo-should-use-drones-to-catch-atvs/article_3e94ac5c-43bc-11eb-9684-53075e8069fe.html" class="tnt-asset-link">
        
        
            Letter: Buffalo should use drones to catch ATVs</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-26T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I live across the street from a city park, where ATVs and dirt bikes take over not just the park but surrounding streets during the summer mon&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-898e45ca-3ef7-11eb-94ae-a38beeba3b4d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-898e45ca-3ef7-11eb-94ae-a38beeba3b4d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-stop-feeding-the-deer-or-risk-the-consequences/article_898e45ca-3ef7-11eb-94ae-a38beeba3b4d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Stop feeding the deer, or risk the consequences"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/3/23/323a42b8-8f6a-5914-a221-05f43b8f8d9c/5ef12830d8d53.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/3/23/323a42b8-8f6a-5914-a221-05f43b8f8d9c/5ef12830d8d53.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/3/23/323a42b8-8f6a-5914-a221-05f43b8f8d9c/5ef12830d8d53.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/3/23/323a42b8-8f6a-5914-a221-05f43b8f8d9c/5ef12830d8d53.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/3/23/323a42b8-8f6a-5914-a221-05f43b8f8d9c/5ef12830d8d53.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/3/23/323a42b8-8f6a-5914-a221-05f43b8f8d9c/5ef12830d8d53.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/3/23/323a42b8-8f6a-5914-a221-05f43b8f8d9c/5ef12830d8d53.image.jpg?resize=1600%2C900 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-stop-feeding-the-deer-or-risk-the-consequences/article_898e45ca-3ef7-11eb-94ae-a38beeba3b4d.html" class="tnt-asset-link">
        
        
            Letter: Stop feeding the deer, or risk the consequences</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-26T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">This has been going through my mind the past few days after an incident that I had at one of the local parks, I won’t go into specifics, but i&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b2822df0-38d2-11eb-903d-9f27f42bbc4b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b2822df0-38d2-11eb-903d-9f27f42bbc4b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-just-a-few-items-for-santa-to-deliver-on-christmas-day/article_b2822df0-38d2-11eb-903d-9f27f42bbc4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Just a few items for Santa to deliver on Christmas Day"
                            class="img-responsive lazyload full default"
                            width="1210"
                            height="681"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/98/f98ba574-d819-11ea-bc62-df711f2bf379/5efe120229c2e.image.jpg?crop=1210%2C681%2C0%2C62&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/98/f98ba574-d819-11ea-bc62-df711f2bf379/5efe120229c2e.image.jpg?crop=1210%2C681%2C0%2C62&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/98/f98ba574-d819-11ea-bc62-df711f2bf379/5efe120229c2e.image.jpg?crop=1210%2C681%2C0%2C62&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/98/f98ba574-d819-11ea-bc62-df711f2bf379/5efe120229c2e.image.jpg?crop=1210%2C681%2C0%2C62&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/98/f98ba574-d819-11ea-bc62-df711f2bf379/5efe120229c2e.image.jpg?crop=1210%2C681%2C0%2C62&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/98/f98ba574-d819-11ea-bc62-df711f2bf379/5efe120229c2e.image.jpg?crop=1210%2C681%2C0%2C62&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/98/f98ba574-d819-11ea-bc62-df711f2bf379/5efe120229c2e.image.jpg?crop=1210%2C681%2C0%2C62&resize=1210%2C681&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-just-a-few-items-for-santa-to-deliver-on-christmas-day/article_b2822df0-38d2-11eb-903d-9f27f42bbc4b.html" class="tnt-asset-link">
        
        
            Letter: Just a few items for Santa to deliver on Christmas Day</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-25T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I don’t know why I haven’t thought about this before but here is my Christmas wish list: </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4141c78e-43ce-11eb-b088-c331d9b0c068" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4141c78e-43ce-11eb-b088-c331d9b0c068 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-trump-gets-no-credit-since-he-did-not-earn-it/article_4141c78e-43ce-11eb-b088-c331d9b0c068.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Trump gets no credit, since he did not earn it"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-trump-gets-no-credit-since-he-did-not-earn-it/article_4141c78e-43ce-11eb-b088-c331d9b0c068.html" class="tnt-asset-link">
        
        
            Letter: Trump gets no credit, since he did not earn it</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-24T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 24, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Donald Trump did not completely destroy the caliphate, as a writer claims. ISIS is significantly weaker, but not gone. Further, Trump built on&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a9ccf570-3be6-11eb-bf32-e3326fd41526" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a9ccf570-3be6-11eb-bf32-e3326fd41526 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-trump-fans-have-been-deceived-into-believing/article_a9ccf570-3be6-11eb-bf32-e3326fd41526.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Trump fans have been deceived into believing"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/2c/42c322f9-d2ca-57b8-ba9f-cc0dd0638926/5fd0bcf618bab.image.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-trump-fans-have-been-deceived-into-believing/article_a9ccf570-3be6-11eb-bf32-e3326fd41526.html" class="tnt-asset-link">
        
        
            Letter: Trump fans have been deceived into believing</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-25T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Dec. 10 letter titled “Perhaps it is certain voters the rest of us should fear” cited the danger posed by Americans who opted to reelect o&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-369a7552-4549-11eb-b0fe-63686907fbf6" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-369a7552-4549-11eb-b0fe-63686907fbf6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-don-t-judge-key-workers-for-getting-early-vaccines/article_369a7552-4549-11eb-b0fe-63686907fbf6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Don’t judge key workers for getting early vaccines"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/8f/48f8c5ad-e752-5cbd-91fc-b2a1f07b0bfb/5fd955c154aae.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/8f/48f8c5ad-e752-5cbd-91fc-b2a1f07b0bfb/5fd955c154aae.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/8f/48f8c5ad-e752-5cbd-91fc-b2a1f07b0bfb/5fd955c154aae.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/8f/48f8c5ad-e752-5cbd-91fc-b2a1f07b0bfb/5fd955c154aae.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/8f/48f8c5ad-e752-5cbd-91fc-b2a1f07b0bfb/5fd955c154aae.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-don-t-judge-key-workers-for-getting-early-vaccines/article_369a7552-4549-11eb-b0fe-63686907fbf6.html" class="tnt-asset-link">
        
        
            Letter: Don’t judge key workers for getting early vaccines</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-26T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 26, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">When I found out my intensive care unit was going to be a Covid-19 unit in April, I took a day to write a letter to each of my sons and their &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-580f2988-43ac-11eb-93ec-8702b7ab2b8a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-580f2988-43ac-11eb-93ec-8702b7ab2b8a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-no-one-should-be-shocked-by-trump-s-bad-behavior/article_580f2988-43ac-11eb-93ec-8702b7ab2b8a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: No one should be shocked by Trump’s bad behavior"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/9c/59c6cb21-1819-5610-87e4-abf1520bb82a/5fe3c91507166.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/9c/59c6cb21-1819-5610-87e4-abf1520bb82a/5fe3c91507166.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/9c/59c6cb21-1819-5610-87e4-abf1520bb82a/5fe3c91507166.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/9c/59c6cb21-1819-5610-87e4-abf1520bb82a/5fe3c91507166.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/9c/59c6cb21-1819-5610-87e4-abf1520bb82a/5fe3c91507166.image.jpg?resize=640%2C360 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-no-one-should-be-shocked-by-trump-s-bad-behavior/article_580f2988-43ac-11eb-93ec-8702b7ab2b8a.html" class="tnt-asset-link">
        
        
            Letter: No one should be shocked by Trump’s bad behavior</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-28T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I am amazed by how many readers are still surprised by Donald Trump’s infantile, bratty behavior. I’ve seen him in interviews, and I could cha&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-445b3772-43d1-11eb-a9c2-176a2698aea1" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-445b3772-43d1-11eb-a9c2-176a2698aea1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-poloncarz-cuomo-must-get-fans-into-seats-for-games/article_445b3772-43d1-11eb-a9c2-176a2698aea1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Poloncarz, Cuomo must get fans into seats for games"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/d6/6d619e42-07ce-5c68-aea3-c79aa4536fb2/5fdf4b74453f0.preview.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/d6/6d619e42-07ce-5c68-aea3-c79aa4536fb2/5fdf4b74453f0.preview.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/d6/6d619e42-07ce-5c68-aea3-c79aa4536fb2/5fdf4b74453f0.preview.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/d6/6d619e42-07ce-5c68-aea3-c79aa4536fb2/5fdf4b74453f0.preview.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/d6/6d619e42-07ce-5c68-aea3-c79aa4536fb2/5fdf4b74453f0.preview.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/d6/6d619e42-07ce-5c68-aea3-c79aa4536fb2/5fdf4b74453f0.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/d6/6d619e42-07ce-5c68-aea3-c79aa4536fb2/5fdf4b74453f0.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-poloncarz-cuomo-must-get-fans-into-seats-for-games/article_445b3772-43d1-11eb-a9c2-176a2698aea1.html" class="tnt-asset-link">
        
        
            Letter: Poloncarz, Cuomo must get fans into seats for games</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-27T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Erie County Executive Mark Poloncarz needs to lobby and convince Gov. Andrew Cuomo to allow a safe number of Bills fans to attend the last reg&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f5a98bd2-43a9-11eb-8af1-a347013a415a" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f5a98bd2-43a9-11eb-8af1-a347013a415a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-trump-misled-americans-when-sworn-into-office/article_f5a98bd2-43a9-11eb-8af1-a347013a415a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Trump misled Americans when sworn into office"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/8c/98c03e67-366a-5bde-b3cc-5fa0f294d950/5fd0fcad351f2.preview.png?crop=300%2C169%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/8c/98c03e67-366a-5bde-b3cc-5fa0f294d950/5fd0fcad351f2.preview.png?crop=300%2C169%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-trump-misled-americans-when-sworn-into-office/article_f5a98bd2-43a9-11eb-8af1-a347013a415a.html" class="tnt-asset-link">
        
        
            Letter: Trump misled Americans when sworn into office</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-27T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 27, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Historians, political scientists and others will debate the multifarious aspects of the Trump presidency for decades to come. I don’t pretend &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cd1cb056-43c0-11eb-b937-cbb5331c210d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-opinion tnt-sub-section-letters">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cd1cb056-43c0-11eb-b937-cbb5331c210d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/letters/letter-serving-as-sheriff-means-upholding-laws/article_cd1cb056-43c0-11eb-b937-cbb5331c210d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Letter: Serving as sheriff means upholding laws"
                            class="img-responsive lazyload full default"
                            width="1260"
                            height="709"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/3d/c3df667c-3fd4-11eb-8178-9f2d855097f7/5ef2342e5dcdc.image.jpg?crop=1260%2C709%2C0%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/3d/c3df667c-3fd4-11eb-8178-9f2d855097f7/5ef2342e5dcdc.image.jpg?crop=1260%2C709%2C0%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/3d/c3df667c-3fd4-11eb-8178-9f2d855097f7/5ef2342e5dcdc.image.jpg?crop=1260%2C709%2C0%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/3d/c3df667c-3fd4-11eb-8178-9f2d855097f7/5ef2342e5dcdc.image.jpg?crop=1260%2C709%2C0%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/3d/c3df667c-3fd4-11eb-8178-9f2d855097f7/5ef2342e5dcdc.image.jpg?crop=1260%2C709%2C0%2C64&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/3d/c3df667c-3fd4-11eb-8178-9f2d855097f7/5ef2342e5dcdc.image.jpg?crop=1260%2C709%2C0%2C64&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/3d/c3df667c-3fd4-11eb-8178-9f2d855097f7/5ef2342e5dcdc.image.jpg?crop=1260%2C709%2C0%2C64&resize=1260%2C709&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/opinion/letters" class="tnt-section-tag">Letters</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/letters/letter-serving-as-sheriff-means-upholding-laws/article_cd1cb056-43c0-11eb-b937-cbb5331c210d.html" class="tnt-asset-link">
        
        
            Letter: Serving as sheriff means upholding laws</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-25T07:00:00-05:00" class="tnt-date asset-date text-muted">Dec 25, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I would like to know how someone decides to run for the top law enforcement position in Erie County and not enforce laws that he does not like&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1862010" class="tncms-block float-preview border-card-not-last grid-desktop style-title"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1843866" class="tncms-block site-logo-container"><div id="site-logo-1843866" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=200%2C17" 
            srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=400%2C34 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=540%2C46 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png 750w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1843867" class="tncms-block site-follow-us branding-links"><div class="follow-links-1843867 default">
    
    <section id="block-1843867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://buffalonews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1843869" class="tncms-block site-footer-heading"><section id="block-1843869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1843869 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-buffalo-job-finder"  href="/jobs/" ><span class="nav-label">Buffalo Job Finder</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-cars"  href="/autos/" ><span class="nav-label">Buffalo Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bn-home"  href="/homes/" ><span class="nav-label">BN Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bn-ads"  href="/shopping/" ><span class="nav-label">[BN] Ads</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-magazine"  href="https://buffalo.com/"  target="_blank" rel="noopener"><span class="nav-label">Buffalo Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wny-weddings"  href="https://buffalo.com/wny-weddings/"  target="_blank" rel="noopener"><span class="nav-label">WNY Weddings</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-buffalo-news-store"  href="https://buffalonewsstore.com/?utm_source=core_site&amp;utm_medium=footer&amp;utm_campaign=bn_store"  target="_blank" rel="noopener"><span class="nav-label">The Buffalo News Store</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1843870" class="tncms-block site-footer-heading"><section id="block-1843870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1843870 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1843868" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1843868"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">The Buffalo News</a>, One News Plaza Buffalo, NY</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1dd60b94-493b-11eb-adef-7792f370f25e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/opinion/letters" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=buffalonews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1608764655"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1608710424"></script></body>
</html>