
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://buffalonews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="584a26d6-76ac-11eb-8474-33b08d90d959" />
<meta name="keywords" content="john garcia, erie county sheriff, republican, healy-case, lorigo, felano, erie county, 2021 elections, politics" />
<meta name="news_keywords" content="john garcia, erie county sheriff, republican, healy-case, lorigo, felano, erie county, 2021 elections, politics" />
<meta name="description" content="A rare Republican primary is taking shape for this year's Erie County sheriff contest." />
<meta name="author" content="Robert J. McCarthy News Political Reporter" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="LgiDfv04hoW-OcqXgoa7PJFti-aPjxNIPV8QEBL9QQ8" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?crop=1280%2C720%2C0%2C39&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Garcia launches GOP primary campaign for Erie County sheriff" />
<meta property="og:description" content="A rare Republican primary is taking shape for this year's Erie County sheriff contest." />
<meta property="og:site_name" content="The Buffalo News" />
<meta property="og:section" content="Buffalo Local News" />
<meta property="article:publisher" content="https://www.facebook.com/TheBuffaloNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TheBuffaloNews" />
<meta name="twitter:image:alt" content="Erie County Sheriff's Office" />
<meta name="m:id" content="584a26d6-76ac-11eb-8474-33b08d90d959" />
<meta name="parsely-title" content="Garcia launches GOP primary campaign for Erie County sheriff" />
<meta name="parsely-link" content="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2021-02-24T09:45:00-0500" />
<meta name="parsely-post-id" content="584a26d6-76ac-11eb-8474-33b08d90d959" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?crop=1280%2C720%2C0%2C39&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Robert J.  McCarthy" />
<meta name="parsely-section" content="Buffalo Local News" />
<meta name="parsely-tags" content="john garcia, erie county sheriff, republican, healy-case, lorigo, felano, erie county, 2021 elections, politics" />
<meta name="twt-site-id" content="00000172ecefa0ea_f7a6346" />
<meta name="twt-article-id" content="584a26d6-76ac-11eb-8474-33b08d90d959" />
<meta name="twt-author-name" content="RMcCarthy@buffnews.com" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1614153622"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.8d99fe2817ed06c4b7e68cbf826b4812.css"/>
<style>/*<![CDATA[*/ #block-1843871 .search-spinner { position: absolute; } #block-1843871 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1843872 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1843872 .tn-user-screenname, #user-controls-1843872 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1843872 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1843872 .dropdown-signup { font-size: 12px; } #user-controls-1843872 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1843872 .large-user-avatar { margin-right: 10px; } #user-controls-1843872 .large-user-controls { font-size: 12px; } #user-controls-1843872 .logout-btn { cursor: pointer; } #user-controls-1843872 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1843872 .login-btn:hover { text-decoration: underline; } .follow-links-1843865 li { margin-right: 1px; padding: 0; } .follow-links-1843865 li a, .follow-links-1843865 li a:focus, .follow-links-1843865 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1843865 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1843865 li a.fb,.follow-links-1843865 li a.fb:hover { color: #3A59A5; } .follow-links-1843865 li a.tw,.follow-links-1843865 li a.tw:hover { color: #46C8F9; } .follow-links-1843865 li a.yt,.follow-links-1843865 li a.yt:hover { color: #CE2B29; } #tncms-block-1843831 .tnt-prop-img { max-width: 300px; } #site-logo-1843831 { color: #666; } #user-controls-1843833 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1843833 .tn-user-screenname, #user-controls-1843833 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1843833 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1843833 .dropdown-signup { font-size: 12px; } #user-controls-1843833 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1843833 .large-user-avatar { margin-right: 10px; } #user-controls-1843833 .large-user-controls { font-size: 12px; } #user-controls-1843833 .logout-btn { cursor: pointer; } #user-controls-1843833 .login-btn { color: #fff!important; } #block-1843834 .search-spinner { position: absolute; } #block-1843834 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1843834-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1843834-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1843834-dropdown .pull-right { float: none!important; } #site-search-1843834-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1933060 .card .card-image-full { width: 100%; } #block-1933060 #card-showcase-ff62cead-9619-58e5-9bed-31a11e1deeb3 .showcase-box { width: 24% } #block-1933060 #card-showcase-05846a8d-13f9-513e-a3c4-7a23c6c9c95a .showcase-box { width: 24% } #block-1933060 #card-showcase-c5898cfb-1443-51ac-9e0e-2378b38d63c0 .showcase-box { width: 24% } #block-1933060 #card-showcase-873be292-4bd9-5e01-985a-a30408b75084 .showcase-box { width: 24% } #block-1862010 .card .card-image-full { width: 100%; } #block-1862010 #card-showcase-079df51c-e9b4-54df-afff-ee830e06868c .showcase-box { width: 24% } #block-1862010 #card-showcase-41a43d11-2250-57b9-a79f-d9d16c0b1711 .showcase-box { width: 24% } #block-1862010 #card-showcase-8d89a485-f861-594d-a01f-15f495b1b1d1 .showcase-box { width: 24% } #block-1862010 #card-showcase-6f6bf0dc-482d-5174-a3b6-95958a545175 .showcase-box { width: 24% } #tncms-block-1843866 .tnt-prop-img { max-width: 700px; } #site-logo-1843866 { color: #666; } .follow-links-1843867 li { margin-right: 1px; padding: 0; } .follow-links-1843867 li a, .follow-links-1843867 li a:focus, .follow-links-1843867 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1843867 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1843867 li a.fb,.follow-links-1843867 li a.fb:hover { color: #3A59A5; } .follow-links-1843867 li a.tw,.follow-links-1843867 li a.tw:hover { color: #46C8F9; } .follow-links-1843867 li a.yt,.follow-links-1843867 li a.yt:hover { color: #CE2B29; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"584a26d6-76ac-11eb-8474-33b08d90d959","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":316}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://api.bntech.io/js/1y9WbPk5fHPLhStc2nrD10OT8kK7KWn0"></script>
<script>/*<![CDATA[*/ BNTech.Queue("sso", function() { 
        window.loggedIn = BNTech.SSO.User.LoggedIn();
        window.userData = BNTech.SSO.User.Data();
       
        if (window.userData != null) {
            window.subscriberName = window.userData.Name;
            window.subscriberEmail = window.userData.Email;
            __tnt.user.loggedIn = true;
            __tnt.user.screenName = window.subscriberName;
        } else {
            window.subscriberName = "";
            window.subscriberEmail = "";
        }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        jQuery(document).ready(function($){
            var bHasBufSub = false;
            if( __tnt.user.loggedIn ){
                $('.tn-user-screenname').html(__tnt.user.screenName);
                $('.logged-in').show();
                $('.not-logged-in').hide();
                
                if(window.userData && window.userData.Subscription && window.userData.Subscription[0] != 'FREG'){
                    bHasBufSub = true;
                    $('body').addClass('has-service');
                    $('body').removeClass('no-service');
                    $('.bn-sub-promo').hide();
                }
            } else {
                $('.not-logged-in').show();
            }
            dataLayer.push({'user_subscription': bHasBufSub ? 'Yes' : 'No'});
            __tnt.ads = __tnt.ads || {};
            __tnt.ads.dfp = __tnt.ads.dfp || {};
            __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
            __tnt.ads.dfp.targeting.sub = bHasBufSub ? 'yes' : 'no';
        });
    });
    BNTech.Queue("ab", function() { 
        window.doNotTrack = BNTech.Adblock.DNT();
        window.adblockEnabled = BNTech.Adblock.Check();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["john garcia","erie county sheriff","republican","healy-case","lorigo","felano","erie county","2021 elections","politics"];
    __tnt.ads.dfp.refresh = true;
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://app.worldtable.co/the-world-table.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.28893abd55fa9595a24a6b236eb82930.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":5,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/buffalonews.com&description_url=http%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '836727289046'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="bb454db5-14f7-4f42-afaa-f3551e68451a"></script>

            
            <title>Garcia launches GOP primary campaign for Erie County sheriff | Local News | buffalonews.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #033E7A; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #222; } .fixed-nav #main-navigation { background-color: #222 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #033E7A!important; border-color:#033E7A!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:1; outline-color: #222; }a:focus { color: #033E7A; outline:1; outline-color: #222; }section:focus,aside:focus { outline:0; }.offcanvas-drawer, #fixed-article-header{ visibility: hidden; }.drawer-open .offcanvas-drawer, #fixed-article-header.sticky { visibility: visible; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #033E7A!important; } .container-breakout.photos-container { border-top: 10px solid #3a628a; }#main-navigation .navbar-brand .site-logo-container { margin-top: -3px; } #site-header .weather-current a { margin-top: 8px; } .offcanvas-drawer .in-drawer-logo img { max-width: 200px; } #site-header .lee-eedition-latest .card-image { margin-bottom: 0; } #site-header .site-logo-container .logo-middle { margin-top: 12px; } .followed-notify-btn { display: none!important; } .tncms-block.dark-bg .block-title a { color: #fff; } .tncms-block.dark-bg.btn-block-links .block-links a, .tncms-block.dark-bg.btn-block-links .block-links a:hover { background-color: rgba(255,255,255,.1)!important; color: #fff; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://buffalonews.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.amp.html" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//app.worldtable.co">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Garcia launches GOP primary campaign for Erie County sheriff | Local News | buffalonews.com" href="http://buffalonews.com/search/?f=rss&amp;t=article&amp;c=news/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-584a26d6-76ac-11eb-8474-33b08d90d959  section-news section-local type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('buffalonews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.asset.id=584a26d6-76ac-11eb-8474-33b08d90d959&amp;tncms.asset.app=editorial&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=316" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://buffalonews.com/news/local/article_584a26d6-76ac-11eb-8474-33b08d90d959.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
                <div id="parsely-root" style="display: none">
                    <span id="parsely-cfg" data-parsely-site="buffalonews.com"></span>
                </div>
                <script>
                    window.addEventListener('DOMContentLoaded', function(){ 
                        (function(s, p, d) {
                        var h=d.location.protocol, i=p+"-"+s,
                        e=d.getElementById(i), r=d.getElementById(p+"-root"),
                        u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                        :"static."+p+".com";
                        if (e) return;
                        e = d.createElement(s); e.id = i; e.async = true;
                        e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                        })("script", "parsely", document);
                    });
                </script>
            
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"buffalonews.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local","weather_temp":42,"weather_conditions":"Cloudy\/Wind","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"584a26d6-76ac-11eb-8474-33b08d90d959","asset_headline":"Garcia launches GOP primary campaign for Erie County sheriff","asset_byline":"By Robert J. McCarthy\nNews Political Reporter","asset_authors":"Robert J.  McCarthy","asset_pub_date":"02\/24\/2021","asset_pub_time":"9:45 am","asset_pub_iso8601":"2021-02-24T09:45:00-05:00","asset_canonical":"https:\/\/buffalonews.com\/news\/local\/garcia-launches-gop-primary-campaign-for-erie-county-sheriff\/article_584a26d6-76ac-11eb-8474-33b08d90d959.html","asset_content_length":4182,"asset_related_length":1,"asset_tag_1":"john garcia","asset_tag_2":"erie county sheriff","asset_tag_3":"republican","asset_tag_4":"healy-case","asset_tag_5":"lorigo","asset_tag_6":"felano","asset_tag_7":"erie county","asset_tag_8":"2021 elections","asset_tag_9":"politics","asset_has_paywall":"no","subscription_max_views":"0"});

        

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });

            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }

        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://buffalonews.com/users/admin/contribute/article/?assetid=584a26d6-76ac-11eb-8474-33b08d90d959&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://buffalonews.com/users/admin/contribute/article/?from_section=/news/local"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://buffalonews.com/tncms/admin/editorial-asset/?edit=584a26d6-76ac-11eb-8474-33b08d90d959"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left " tabindex="-1" aria-label="Left Main Menu">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" alt="The Buffalo News" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/buffalonews.com.png?_dc=Feb.Wed.2021"></a></div>
                <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></button>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1843871" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1843871" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1843871" class="search-form-container card clearfix text-center well">
    <form id="site-search-1843871" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1843871-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1843871-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1843871-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1843871').submit();
        return false;
    });

    $('#site-search-1843871').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1843871 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1843871 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1843871-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1843871').click(function(){
        setTimeout(function(){
            $('#site-search-1843871-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1843872" class="tncms-block visible-sm visible-xs"><div id="user-controls-1843872" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://login.buffalonews.com/login" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1843872').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a class="bh-user-profile-url" href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html"><i class="fas tnt-user tnt-fw"></i> Manage Account</a></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1843872').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://login.buffalonews.com/logout" id="user-logout-form-1843872"><input type="hidden" name="referer_url" value="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-police-courts" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Police & Courts</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business/" >
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-history" href="/news/local/history/" >
                                    <span class="nav-label">History</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-death-notices" href="https://www.legacy.com/obituaries/buffalonews"  target="_blank" rel="noopener">
                                    <span class="nav-label">Death Notices</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-featured-obituaries" href="/obituaries/features/" >
                                    <span class="nav-label">Featured Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-in-memoriam" href="/obituaries/memoriam/" >
                                    <span class="nav-label">In Memoriam</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-celebration-of-life" href="/obituaries/celebration/" >
                                    <span class="nav-label">Celebration of Life</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection&amp;l=25" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-zyglis-cartoons" href="/search/?k=cartoons&amp;l=25&amp;display=topic" >
                                    <span class="nav-label">Zyglis cartoons</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-bills" href="/sports/bills/" >
                                    <span class="nav-label">Bills</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sabres" href="/sports/sabres/" >
                                    <span class="nav-label">Sabres</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bisons-baseball" href="/sports/baseball/" >
                                    <span class="nav-label">Bisons & Baseball</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-gusto" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Gusto</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-event-calendar" href="/events/" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-drink" href="/entertainment/dining/" >
                                    <span class="nav-label">Food & Drink</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buyers-guides" href="https://reviews.buffalonews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buyer's Guides</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="https://e-edition.buffalonews.com/"  target="_blank" rel="noopener">
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="https://e-edition.buffalonews.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-bn-ads" href="/shopping/" >
                                    <span class="nav-label">[BN] Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="https://buffalonews-ny.newsmemory.com/ssindex.php"  target="_blank" rel="noopener">
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-buffalo-magazine" href="https://buffalo.com/"  target="_blank" rel="noopener">
                                    <span class="nav-label">Buffalo Magazine</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tops-tv" href="http://e-edition.buffalonews.com/?special=Tops+TV"  target="_blank" rel="noopener">
                                    <span class="nav-label">Tops TV</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sponsored-content" href="/sponsored/" >
                    <span class="nav-label">Sponsored Content</span>
                </a></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/classifieds/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-autos" href="/autos/" >
                                    <span class="nav-label">Autos</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-sunday-automotive" href="http://buffalonews.ny.newsmemory.com/?special=Automotive"  target="_blank" rel="noopener">
                                    <span class="nav-label">Sunday Automotive</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/classifieds/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets-place" href="http://www.gadzoo.com/buffalonews/pets.aspx"  target="_blank" rel="noopener">
                                    <span class="nav-label">Pets Place</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-the-buffalo-news-store" href="https://buffalonewsstore.com/?utm_source=core_site&amp;utm_medium=navigation&amp;utm_campaign=bn_store/"  target="_blank" rel="noopener">
                                    <span class="nav-label">The Buffalo News Store</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-activate" href="/activate/" >
                                    <span class="nav-label">Activate</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services/" >
                                    <span class="nav-label">Manage subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletters" href="/newsletters/" >
                                    <span class="nav-label">Newsletters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe-now" href="/members/join/" >
                                    <span class="nav-label">Subscribe Now</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-deliver-us" href="https://forms.buffalonews.com/modules/form_builder/published/bndeliver.php"  target="_blank" rel="noopener">
                                    <span class="nav-label">Deliver Us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1843865" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1843865 default">
    
    <section id="block-1843865" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://buffalonews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container" role="navigation">
                
                <div class="navbar-header">
                    
                    
                        <button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                       <script>
                            $('[data-toggle=offcanvas_lee]').on(__tnt.client.clickEvent, function(){
                                $('html').toggleClass('drawer-open active-left');
                                $(this).attr('aria-expanded', 'true');
                                setTimeout(function(){ $('.offcanvas-drawer-left').focus(), 200});
                                return false;
                            });
                            $('.offcanvas-close-btn').on(__tnt.client.clickEvent, function(){
                                $('html').removeClass('drawer-open active-left active-right');
                                $('#lee-main-menu-btn').attr('aria-expanded', 'false');
                                return false;
                            });
                        </script>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://buffalonews.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1843831" class="tncms-block"><div id="site-logo-1843831" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/">
        <img 
            src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4e938746-b194-11ea-b84c-1309a4f5dbcb.png?resize=346%2C30" 
            width="300"
            height="26"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1843833" class="tncms-block lee-track-masthead"><div id="user-controls-1843833" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://login.buffalonews.com/login" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html" class="btn btn-primary btn-sm login-btn user-control-link">My Account</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1843833').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Subscribe Now</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a class="bh-user-profile-url" href="https://bufiservices.newscyclecloud.com/cgi-bin/cmo_buf-c-cmdb-01.sh/custservice/web/login.html"><i class="fas tnt-user tnt-fw"></i> Manage Account</a></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1843833').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://login.buffalonews.com/logout" id="user-logout-form-1843833"><input type="hidden" name="referer_url" value="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1843835" class="tncms-block"><div id="notification-button-1843835" class="notification-button pull-right" data-control="notification" data-id="1843835" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1843834" class="tncms-block"><ul id="site-search-1843834-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1843834 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1843834" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1843834-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1843834-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1843834-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1843834').submit();
        return false;
    });

    $('#site-search-1843834').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1843834 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1843834 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1843834-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1843834').click(function(){
        setTimeout(function(){
            $('#site-search-1843834-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-gusto"  href="/entertainment/" ><span class="nav-label">Gusto</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources/" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #222">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garcia%20launches%20GOP%20primary%20campaign%20for%20Erie%20County%20sheriff&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/584a26d6-76ac-11eb-8474-33b08d90d959" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Garcia%20launches%20GOP%20primary%20campaign%20for%20Erie%20County%20sheriff&body=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section aria-label="Promotional Items" id="main-top-container" class="container-fullscreen-region container" tabindex="-1">
        </section>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1843839" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1843882" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Garcia launches GOP primary campaign for Erie County sheriff</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong twt-comment-count="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" twt-article-id="584a26d6-76ac-11eb-8474-33b08d90d959" class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garcia%20launches%20GOP%20primary%20campaign%20for%20Erie%20County%20sheriff&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/584a26d6-76ac-11eb-8474-33b08d90d959" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Garcia%20launches%20GOP%20primary%20campaign%20for%20Erie%20County%20sheriff&body=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul><form method="post" data-uuid="584a26d6-76ac-11eb-8474-33b08d90d959" class="save-list-584a26d6-76ac-11eb-8474-33b08d90d959-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="584a26d6-76ac-11eb-8474-33b08d90d959" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div><article itemscope itemtype="https://schema.org/Article" id="asset-584a26d6-76ac-11eb-8474-33b08d90d959" class="asset article-default"  data-url="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?crop=1280%2C720%2C0%2C39&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="buffalonews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Garcia launches GOP primary campaign for Erie County sheriff
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-0cc11b74-a705-11ea-be36-bf1f78e77399-asset-584a26d6-76ac-11eb-8474-33b08d90d959" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://buffalonews.com/users/profile/Robert%20J.%20McCarthy">
                        Robert J.  McCarthy
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-24T09:45:00-05:00" class="tnt-date asset-date text-muted">
            Feb 24, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-24T09:45:00-05:00" class="tnt-date asset-date text-muted">Feb 24, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-24T17:36:40-05:00" class="tnt-date tnt-update-recent asset-date text-muted">7 min ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html?mode=comments" class="cm"><span class="fas tnt-comments"></span> <span twt-comment-count="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" twt-article-id="584a26d6-76ac-11eb-8474-33b08d90d959">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-24T09:45:00-05:00">
    <meta itemprop="datePublished" content="2021-02-24T09:45:00-05:00">
    <meta itemprop="dateModified" content="2021-02-24T12:36:40-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="584a26d6-76ac-11eb-8474-33b08d90d959">
        <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-subscription-article-link bn-sub-promo">
            <a href="https://subscribe.buffalonews.com/subscribe/E0031004Q1" class="btn btn-success">Support this work for $1 a month</a>
        </div><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fc639be6-76af-11eb-b9c7-8bdff6522e7e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fc639be6-76af-11eb-b9c7-8bdff6522e7e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="800">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=1200%2C750">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=1200%2C750">
        <img
                    alt="Erie County Sheriff's Office"
                    src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=1200%2C750"
                    class="img-responsive full tnt-restrict-img-fc639be6-76af-11eb-b9c7-8bdff6522e7e default"
                    width="1280"
                    height="800" />
            </div><style>
                .tnt-restrict-img-fc639be6-76af-11eb-b9c7-8bdff6522e7e {
                    max-width: 1280px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The retirement of Erie County Sheriff Tim Howard has led to a complicated election scenario for those hoping to be his replacement.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-fc639be6-76af-11eb-b9c7-8bdff6522e7e" class="tnt-byline asset-byline"  >
            Mark Mulville/News file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Garcia%20launches%20GOP%20primary%20campaign%20for%20Erie%20County%20sheriff&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/584a26d6-76ac-11eb-8474-33b08d90d959" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Garcia%20launches%20GOP%20primary%20campaign%20for%20Erie%20County%20sheriff&body=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fgarcia-launches-gop-primary-campaign-for-erie-county-sheriff%2Farticle_584a26d6-76ac-11eb-8474-33b08d90d959.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"584a26d6-76ac-11eb-8474-33b08d90d959"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul><form method="post" data-uuid="584a26d6-76ac-11eb-8474-33b08d90d959" class="save-list-584a26d6-76ac-11eb-8474-33b08d90d959-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="584a26d6-76ac-11eb-8474-33b08d90d959" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-0cc11b74-a705-11ea-be36-bf1f78e77399-asset-584a26d6-76ac-11eb-8474-33b08d90d959" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://buffalonews.com/users/profile/Robert%20J.%20McCarthy">
                        Robert J.  McCarthy
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>A rare Republican primary is taking shape for this year's Erie County sheriff contest, and with it the potential for a November ballot packed with as many as five candidates.</p></div><div class="lee-article-text"><p>The convoluted scenario began unfolding Wednesday morning when retired Buffalo Detective John C. Garcia said he will challenge endorsed Republican Karen Healy-Case in the June primary. Though Garcia has lined up several influential Republicans and built a substantial campaign treasury, GOP leaders remain committed to electing Healy-Case as the county's first woman sheriff.</p></div><div class="lee-article-text"><p>Nevertheless, Garcia said he is prepared to buck party leaders and mount a Republican primary that is also expected to include Steve Felano, a gun rights activist. </p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>"After a 25-year career with the Buffalo Police Department, now is the right time to seek this office," Garcia said this morning. "I was not the endorsed candidate, but I'll let the Republican voters decide who is the best candidate.</p></div><div class="lee-article-text"><p>"I was disappointed," he said of failing to win the party nod, "but I respect the process."</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Garcia also said he will ask Erie County Conservative Chairman Ralph C. Lorigo to reconsider after his party also backed Healy-Case earlier this month.</p></div><div class="lee-article-text"><p>"I will reach out to the Conservative Party chairman and respectfully request he allow me to run a primary on the Conservative side," he said.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-big-ad, atf, 70" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>Lorigo rejected Garcia's request, and criticized him for recently joining the GOP, seeking its endorsement, and then running against it.</p></div><div class="lee-article-text"><p>"If you want to be part of a political machine you need to work within the framework of that political machine," he said. "This is the exact opposite."</p></div><div class="lee-article-text"><p>Nevertheless, Garcia said he has about $170,000 in his campaign fund now and expects to have $250,000 for the June primary.</p></div><div class="lee-article-text"><p>Garcia's decision now opens a host of ballot possibilities that could diffuse the vote. They include:</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1844172" class="tncms-block"></div></div><div class="lee-article-text"><p>• If Garcia wins the GOP contest, Healy-Case would remain as the Conservative candidate. That could split the normally united Republican-Conservative vote against the Democrat.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>• Democrats are expected to endorse Cheektowaga Assistant Police Chief Brian Gould when they meet on Saturday.</p></div><div class="lee-article-text"><p>• The Working Families Party postponed its sheriff endorsement that been slated for Tuesday evening after some party members hoped to coax back into the race former Buffalo Deputy Commissioner Kimberly L. Beaty, who withdrew last week. </p></div><div class="lee-article-text"><p>Beaty, the current director of public safety at Canisius College, said Wednesday she had been asked to rejoin the contest by many supporters but will not because of family considerations.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="hidden-print asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>"I need the Democratic Party line to win this race," she said. "And when I make a commitment, I stick to it and will not go back on my word."</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Now, the Working Families committee is expected to choose between Gould and activist Myles L. Carter. If Carter gets the endorsement, that could further diffuse the vote against Republican or Conservative candidates.</p></div><div class="lee-article-text"><p>• Amherst Police Detective Lt. Ted DiNoto, is hoping to take advantage of possible split votes on an independent line.</p></div><div class="hidden-print asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Erie County Democratic Chairman Jeremy J. Zellner said his party is poised to back Gould on Saturday.</p></div><div class="lee-article-text"><p>"Our one candidate who has gone through the process is Brian Gould, and I expect him to be endorsed Saturday morning," he said.</p></div><div class="lee-article-text"><p>Still, Zellner noted the possibility for myriad candidates and reiterated his disapproval of the "fusion voting" process that allows major party contenders to run on minor party ballot lines.</p></div><div class="hidden-print asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-5-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>"That's the way it should be," he said, adding he hopes Working Families will not adopt a "spoiler" role by endorsing Carter.</p></div><div class="lee-article-text"><p>Zellner's Republican counterpart, Karl J. Simmeth Jr., said he also recognizes the possibility of a crowded ballot, and continued an apparent "anti-team" theme aimed at Garcia.</p></div><div class="lee-article-text"><p>"Sure I'm concerned about that, but sometimes a person's ambition gets in the way of the team," he said. "Our mission statement from Erie County headquarters is that we will have a law and order candidate for the law and order taxpayers of Erie County."</p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom hidden-print">
            <a href="/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong twt-comment-count="https://buffalonews.com/news/local/garcia-launches-gop-primary-campaign-for-erie-county-sheriff/article_584a26d6-76ac-11eb-8474-33b08d90d959.html" twt-article-id="584a26d6-76ac-11eb-8474-33b08d90d959" class="count">0</strong> comments
                
            </a>
        </div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22john%20garcia%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-john-garcia label label-default" data-tncms-track-dmp='search: john-garcia'>John Garcia</a>
            </li> <li>
                <a href="/search/?k=%22erie%20county%20sheriff%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-erie-county-sheriff label label-default" data-tncms-track-dmp='search: erie-county-sheriff'>Erie County Sheriff</a>
            </li> <li>
                <a href="/search/?k=%22republican%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-republican label label-default" data-tncms-track-dmp='search: republican'>Republican</a>
            </li> <li>
                <a href="/search/?k=%22healy-case%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-healy-case label label-default" data-tncms-track-dmp='search: healy-case'>Healy-case</a>
            </li> <li>
                <a href="/search/?k=%22lorigo%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lorigo label label-default" data-tncms-track-dmp='search: lorigo'>Lorigo</a>
            </li> <li>
                <a href="/search/?k=%22felano%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-felano label label-default" data-tncms-track-dmp='search: felano'>Felano</a>
            </li> <li>
                <a href="/search/?k=%22erie%20county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-erie-county label label-default" data-tncms-track-dmp='search: erie-county'>Erie County</a>
            </li> <li>
                <a href="/search/?k=%222021%20elections%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-2021-elections label label-default" data-tncms-track-dmp='search: 2021-elections'>2021 Elections</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1844127" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1933060" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1933060" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1933060 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-ff62cead-9619-58e5-9bed-31a11e1deeb3" class="clearfix card showcase position-0 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ff62cead-9619-58e5-9bed-31a11e1deeb3 media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/LEEDCC/8769033f3db4f27b7244e29169bb8d76c7f2a48b" data-uuid="ff62cead-9619-58e5-9bed-31a11e1deeb3"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Whitmer plans to further ease virus restrictions",
                "description": "Gov. Gretchen Whitmer says her administration will announce the further loosening of Michigan's coronavirus restrictions in coming days.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/f6/ff62cead-9619-58e5-9bed-31a11e1deeb3/6036c2545a1e8.image.jpg",
                "uploadDate": "2021-02-24T15:55:00-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/whitmer-plans-to-further-ease-virus-restrictions/video_ff62cead-9619-58e5-9bed-31a11e1deeb3.html" class="tnt-asset-link">
        
        
            Whitmer plans to further ease virus restrictions</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-05846a8d-13f9-513e-a3c4-7a23c6c9c95a" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-05846a8d-13f9-513e-a3c4-7a23c6c9c95a media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/sheriff-no-evidence-of-impairment-in-woods-crash/video_05846a8d-13f9-513e-a3c4-7a23c6c9c95a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Sheriff: No evidence of impairment in Woods crash"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/58/05846a8d-13f9-513e-a3c4-7a23c6c9c95a/6036c2547105d.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/58/05846a8d-13f9-513e-a3c4-7a23c6c9c95a/6036c2547105d.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/58/05846a8d-13f9-513e-a3c4-7a23c6c9c95a/6036c2547105d.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/58/05846a8d-13f9-513e-a3c4-7a23c6c9c95a/6036c2547105d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/58/05846a8d-13f9-513e-a3c4-7a23c6c9c95a/6036c2547105d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/58/05846a8d-13f9-513e-a3c4-7a23c6c9c95a/6036c2547105d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/58/05846a8d-13f9-513e-a3c4-7a23c6c9c95a/6036c2547105d.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/sheriff-no-evidence-of-impairment-in-woods-crash/video_05846a8d-13f9-513e-a3c4-7a23c6c9c95a.html" class="tnt-asset-link">
        
        
            Sheriff: No evidence of impairment in Woods crash</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-05846a8d-13f9-513e-a3c4-7a23c6c9c95a" class="clearfix card showcase position-1 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/sheriff-no-evidence-of-impairment-in-woods-crash/video_05846a8d-13f9-513e-a3c4-7a23c6c9c95a.html" class="tnt-asset-link">
        
        
            Sheriff: No evidence of impairment in Woods crash</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-c5898cfb-1443-51ac-9e0e-2378b38d63c0" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-c5898cfb-1443-51ac-9e0e-2378b38d63c0 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fda-says-j-j-one-dose-vaccine-does-prevent-covid/video_c5898cfb-1443-51ac-9e0e-2378b38d63c0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FDA says J&amp;J one dose vaccine does prevent COVID"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/58/c5898cfb-1443-51ac-9e0e-2378b38d63c0/6036c254855d2.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/58/c5898cfb-1443-51ac-9e0e-2378b38d63c0/6036c254855d2.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/58/c5898cfb-1443-51ac-9e0e-2378b38d63c0/6036c254855d2.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/58/c5898cfb-1443-51ac-9e0e-2378b38d63c0/6036c254855d2.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/58/c5898cfb-1443-51ac-9e0e-2378b38d63c0/6036c254855d2.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/58/c5898cfb-1443-51ac-9e0e-2378b38d63c0/6036c254855d2.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/58/c5898cfb-1443-51ac-9e0e-2378b38d63c0/6036c254855d2.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/fda-says-j-j-one-dose-vaccine-does-prevent-covid/video_c5898cfb-1443-51ac-9e0e-2378b38d63c0.html" class="tnt-asset-link">
        
        
            FDA says J&J one dose vaccine does prevent COVID</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-c5898cfb-1443-51ac-9e0e-2378b38d63c0" class="clearfix card showcase position-2 odd tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/fda-says-j-j-one-dose-vaccine-does-prevent-covid/video_c5898cfb-1443-51ac-9e0e-2378b38d63c0.html" class="tnt-asset-link">
        
        
            FDA says J&J one dose vaccine does prevent COVID</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-873be292-4bd9-5e01-985a-a30408b75084" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-873be292-4bd9-5e01-985a-a30408b75084 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/ghana-1st-nation-to-receive-vaccines-from-covax/video_873be292-4bd9-5e01-985a-a30408b75084.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ghana 1st nation to receive vaccines from COVAX"
                            class="img-responsive lazyload ap-photo full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/73/873be292-4bd9-5e01-985a-a30408b75084/6036c2549e541.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/73/873be292-4bd9-5e01-985a-a30408b75084/6036c2549e541.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/73/873be292-4bd9-5e01-985a-a30408b75084/6036c2549e541.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/73/873be292-4bd9-5e01-985a-a30408b75084/6036c2549e541.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/73/873be292-4bd9-5e01-985a-a30408b75084/6036c2549e541.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/73/873be292-4bd9-5e01-985a-a30408b75084/6036c2549e541.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/73/873be292-4bd9-5e01-985a-a30408b75084/6036c2549e541.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ghana-1st-nation-to-receive-vaccines-from-covax/video_873be292-4bd9-5e01-985a-a30408b75084.html" class="tnt-asset-link">
        
        
            Ghana 1st nation to receive vaccines from COVAX</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-873be292-4bd9-5e01-985a-a30408b75084" class="clearfix card showcase position-3 even tnt-flag-ap  tnt-section-news tnt-sub-section-national">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/national/ghana-1st-nation-to-receive-vaccines-from-covax/video_873be292-4bd9-5e01-985a-a30408b75084.html" class="tnt-asset-link">
        
        
            Ghana 1st nation to receive vaccines from COVAX</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div><style>
            #pu-email-form-good-morning {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
            }
            #pu-email-form-good-morning,
            #pu-email-form-good-morning p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-good-morning h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-good-morning .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-good-morning .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-good-morning form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-good-morning .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-good-morning .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-good-morning .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-good-morning" class="p402_hide hidden-print"><div class="text-center">
                    <h1>The Buffalo News: Good Morning, Buffalo</h1>
                <p class="email-desc">The smart way to start your day. We sift through all the news to give you a concise, informative look at the top headlines and must-read stories every weekday.</p></div>

            <div id="email-error-good-morning" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-good-morning" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://buffalonews.com/newsletters/thank-you/#tracking-source=good-morning&ir=true">
                <input id="pu-list-good-morning" name="subscribe[]" type="hidden" value="2423">
                <input class="hide" id="hp-good-morning" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-good-morning" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-good-morning" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script>
            jQuery(document).ready(function($){
                
                $('#pu-email-form-good-morning .pu-form').submit(function(e){
                    if( $('#hp-good-morning').val() === '') {
                        $('#hp-good-morning').attr('disabled', 'disabled');
                        $('#pu-btn-good-morning').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-good-morning').val(),
                                'email': $('#pu-email-good-morning').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-good-morning').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-good-morning').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-good-morning').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-good-morning .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-good-morning').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-good-morning').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-0cc11b74-a705-11ea-be36-bf1f78e77399">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://buffalonews.com/users/profile/Robert%20J.%20McCarthy" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Robert J. McCarthy"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/0f7206e7bc02b3171f7d3a35735e984e?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://buffalonews.com/users/profile/Robert%20J.%20McCarthy" rel="author" class="tnt-user-profile-link tnt-user-name">Robert J.  McCarthy</a>
                                </h4><p class="tnt-user-title small text-muted">Political Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:RMcCarthy@buffnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0cc11b74-a705-11ea-be36-bf1f78e77399" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0cc11b74-a705-11ea-be36-bf1f78e77399&amp;s=start_time&amp;sd=desc" data-subject="Robert J.  McCarthy" data-description="Whenever Robert J.  McCarthy posts new content, you'll get an email delivered to your inbox with a link." data-name="Robert J McCarthy notification" data-author-id="0cc11b74-a705-11ea-be36-bf1f78e77399" data-user-url="https://buffalonews.com/users/">
        <i class="fas tnt-star"></i> Follow Robert J.  McCarthy
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://buffalonews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://login.buffalonews.com/login" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://subscribe.buffalonews.com/register" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom" class="hidden-print">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title">
                                <div class="block-title-inner">
                                    <h2>Most Popular</h2>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c76e3848-7389-11eb-89aa-eb89263fef04" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c76e3848-7389-11eb-89aa-eb89263fef04 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/snowfall-totals-more-than-2-feet-reported-in-southtowns/article_c76e3848-7389-11eb-89aa-eb89263fef04.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Snowfall totals: More than 2 feet reported in Southtowns"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/76/c76e3848-7389-11eb-89aa-eb89263fef04/603129a8ace4d.preview.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/snowfall-totals-more-than-2-feet-reported-in-southtowns/article_c76e3848-7389-11eb-89aa-eb89263fef04.html" class="tnt-asset-link">
        
        
            Snowfall totals: More than 2 feet reported in Southtowns</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-21T07:05:06-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 21, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>How much snow did your area get in this latest round of lake-effect?</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7f41a3a4-7076-11eb-844f-c3b4a3d3ea2f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f41a3a4-7076-11eb-844f-c3b4a3d3ea2f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/cheektowaga-cop-decked-a-supervisor-but-couldnt-be-fired/article_7f41a3a4-7076-11eb-844f-c3b4a3d3ea2f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cheektowaga cop decked a supervisor but couldn't be fired"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1b/51ba8414-1563-11eb-b080-7be8e9943820/5ef128eea9b37.image.jpg?crop=1600%2C900%2C0%2C41&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/cheektowaga-cop-decked-a-supervisor-but-couldnt-be-fired/article_7f41a3a4-7076-11eb-844f-c3b4a3d3ea2f.html" class="tnt-asset-link">
        
        
            Cheektowaga cop decked a supervisor but couldn't be fired</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-24T10:58:02-05:00" class="tnt-date tnt-update-recent asset-date text-muted">6 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In theory, Christmas parties are happy events. But blood spilled when the union representing Cheektowaga police officers gathered for a holiday bash 13 months ago.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-910c7d0c-73b4-11eb-b7a0-cfa5e60ed4eb" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-910c7d0c-73b4-11eb-b7a0-cfa5e60ed4eb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/hotel-henry-received-666-000-ppp-loan-couples-say-it-wont-return-their-wedding-deposits/article_910c7d0c-73b4-11eb-b7a0-cfa5e60ed4eb.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Article with images"></i> +3</div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hotel Henry received $666,000 PPP loan. Couples say it won't return their wedding deposits."
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/c5/8c55d082-73ce-11eb-94fc-2b3bd2aea82b/602d6ecee60d9.image.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/hotel-henry-received-666-000-ppp-loan-couples-say-it-wont-return-their-wedding-deposits/article_910c7d0c-73b4-11eb-b7a0-cfa5e60ed4eb.html" class="tnt-asset-link">
        
        
            Hotel Henry received $666,000 PPP loan. Couples say it won't return their wedding deposits.</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-22T11:18:15-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Couples who paid as much as $12,000 in deposits for pandemic-delayed weddings at Hotel Henry say they have been told they will not get their money back now that the venue is closing.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-169418aa-7549-11eb-8590-2f45d58df4aa" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-169418aa-7549-11eb-8590-2f45d58df4aa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/no-sign-of-a-quick-border-reopening-ahead-of-biden-trudeau-meeting/article_169418aa-7549-11eb-8590-2f45d58df4aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="No sign of a quick border reopening ahead of Biden-Trudeau meeting"
                            class="img-responsive lazyload full default"
                            width="1781"
                            height="1002"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/7/29/7291aa82-7549-11eb-84ad-83e7d1ebb3eb/602e573430f20.image.jpg?crop=1781%2C1002%2C0%2C80&resize=1781%2C1002&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/no-sign-of-a-quick-border-reopening-ahead-of-biden-trudeau-meeting/article_169418aa-7549-11eb-8590-2f45d58df4aa.html" class="tnt-asset-link">
        
        
            No sign of a quick border reopening ahead of Biden-Trudeau meeting</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-24T08:20:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">9 hrs ago</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Nothing has happened so far in the wake of Biden's Jan. 21 executive order calling for diplomatic outreach to Canada to develop a new border plan amid the Covid-19 pandemic.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-261f0820-dcb5-11ea-9ade-d3e35b30860b" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-261f0820-dcb5-11ea-9ade-d3e35b30860b media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/covid-19-in-western-new-york-the-latest-map-and-statistics/article_261f0820-dcb5-11ea-9ade-d3e35b30860b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Covid-19 in Western New York: The latest map and statistics"
                            class="img-responsive lazyload full default"
                            width="644"
                            height="362"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/2/61/261f0820-dcb5-11ea-9ade-d3e35b30860b/5fb6a360e8acb.preview.png?crop=644%2C362%2C7%2C0&resize=644%2C362&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/covid-19-in-western-new-york-the-latest-map-and-statistics/article_261f0820-dcb5-11ea-9ade-d3e35b30860b.html" class="tnt-asset-link">
        
        
            Covid-19 in Western New York: The latest map and statistics</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-24T17:41:58-05:00" class="tnt-date tnt-update-recent asset-date text-muted">1 min ago</time>
    </li><li class="card-time-to-read"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">3 min to read</span>
           </div></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As of Feb. 24, more than 92,500 Western New Yorkers have contracted Covid-19 since last March and 2,188 have died of it. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9aaa3236-73c9-11eb-89e6-b7a6c2985299" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9aaa3236-73c9-11eb-89e6-b7a6c2985299 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/two-arrested-after-deputies-find-them-asleep-with-infant-in-vehicle/article_9aaa3236-73c9-11eb-89e6-b7a6c2985299.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Two arrested after deputies find them asleep with infant in vehicle"
                            class="img-responsive lazyload full default"
                            width="1211"
                            height="681"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/aa/9aaa3236-73c9-11eb-89e6-b7a6c2985299/603192c8b30ee.preview.jpg?crop=1211%2C681%2C13%2C0&resize=1211%2C681&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/two-arrested-after-deputies-find-them-asleep-with-infant-in-vehicle/article_9aaa3236-73c9-11eb-89e6-b7a6c2985299.html" class="tnt-asset-link">
        
        
            Two arrested after deputies find them asleep with infant in vehicle</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-20T19:21:42-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 20, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>According to the report, deputies found the couple and a five-month-old infant about 1:15 a.m. Friday after a call about a vehicle parked on Miller Road in the Town of Ashford. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7ca3b1f8-55ac-11eb-8096-4733ff5b04fe" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-state-and-regional">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7ca3b1f8-55ac-11eb-8096-4733ff5b04fe media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/state-and-regional/how-to-make-a-covid-19-vaccine-appointment-in-western-new-york/article_7ca3b1f8-55ac-11eb-8096-4733ff5b04fe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="How to make a Covid-19 vaccine appointment in Western New York"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/1/36/136ff6a8-55c3-11eb-a509-7f5b0c433f95/5ff8d160cc5bc.image.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local/state-and-regional" class="tnt-section-tag">State-and-regional</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/state-and-regional/how-to-make-a-covid-19-vaccine-appointment-in-western-new-york/article_7ca3b1f8-55ac-11eb-8096-4733ff5b04fe.html" class="tnt-asset-link">
        
        
            How to make a Covid-19 vaccine appointment in Western New York</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-22T20:31:37-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 22, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Vaccine-eligible people have been able to make appointments to get inoculated, but limited vaccine supply means many will be waiting for some time.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-543cd91c-72ce-11eb-9d40-33d9672601aa" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-543cd91c-72ce-11eb-9d40-33d9672601aa media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/in-a-battle-over-the-hospital-lobby-ecmc-says-benderson-pushes-profits-over-health/article_543cd91c-72ce-11eb-9d40-33d9672601aa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="In a battle over the hospital lobby, ECMC says Benderson pushes profits over health"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/5/1f/51f4fbc6-01c2-11eb-a556-633096684715/5f723bfa5d56b.image.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/in-a-battle-over-the-hospital-lobby-ecmc-says-benderson-pushes-profits-over-health/article_543cd91c-72ce-11eb-9d40-33d9672601aa.html" class="tnt-asset-link">
        
        
            In a battle over the hospital lobby, ECMC says Benderson pushes profits over health</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-23T14:27:39-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A court fight between Western New York's second-largest hospital and the region's biggest property manager also has to do with doughnuts, and not just dollars.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-8144026c-71ef-11eb-9491-b78b897a476d" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8144026c-71ef-11eb-9491-b78b897a476d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/public-health-experts-very-concerned-about-no-shows-for-second-covid-19-shot/article_8144026c-71ef-11eb-9491-b78b897a476d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Public health experts 'very concerned' about no-shows for second Covid-19 shot"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/c/f6/cf66d430-72c9-11eb-b9ee-4fc21e8f171e/601c4e3d0c6c5.image.jpg?crop=1600%2C900%2C0%2C82&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/public-health-experts-very-concerned-about-no-shows-for-second-covid-19-shot/article_8144026c-71ef-11eb-9491-b78b897a476d.html" class="tnt-asset-link">
        
        
            Public health experts 'very concerned' about no-shows for second Covid-19 shot</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-23T17:31:24-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The no-shows create multiple problems for vaccine providers and public health officials, who are begging patients to complete the full vaccine series.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-df8ae9da-72e4-11eb-b544-2f9de5ae5d71" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-df8ae9da-72e4-11eb-b544-2f9de5ae5d71 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/after-experimental-covid-19-treatment-80-year-old-woman-thankful-to-be-home/article_df8ae9da-72e4-11eb-b544-2f9de5ae5d71.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="After experimental Covid-19 treatment, 80-year-old woman thankful to be home"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/9/f3/9f369be8-72eb-11eb-8398-9f269267cb60/6030165bdc0bd.image.jpg?crop=1600%2C900%2C0%2C83&resize=1600%2C900&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/local" class="tnt-section-tag">Local News</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/after-experimental-covid-19-treatment-80-year-old-woman-thankful-to-be-home/article_df8ae9da-72e4-11eb-b544-2f9de5ae5d71.html" class="tnt-asset-link">
        
        
            After experimental Covid-19 treatment, 80-year-old woman thankful to be home</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-23T09:24:59-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Feb 23, 2021</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>As Judith Smentkiewicz fought for her life in a local hospital last month, she had no idea that her struggle with Covid-19 was the subject of a heated court battle and stories in the news media.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article_links_1, btf" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1862010" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><div class="block-media-player">
        <section id="block-1862010" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1862010 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-079df51c-e9b4-54df-afff-ee830e06868c" class="clearfix card showcase position-0 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-079df51c-e9b4-54df-afff-ee830e06868c media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="field59"  data-projection="" ><script src="https://player.field59.com/v4/vp/BUFFALONEWS/fd8cb871b0febb6944716b22299f9f0c84212405" data-uuid="079df51c-e9b4-54df-afff-ee830e06868c"></script></div>
<script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Watch now: Letchworth State Park is a winter wonderland",
                "description": "The Genesee River roars over icy waterfalls and through the jagged vistas that have earned the park the nickname &quot;Grand Canyon of the East.&quot; The river zigs and zags between shale and sandstone layered cliffs as tall as 600 feet through roughly 17 miles of lush forest in the park. The park is filled with winter activities and rewarding vistas for those willing to brave the cold. Attractions include the bizarre &quot;ice volcano&quot; that is formed by the fountain outside the Glen Iris Inn when conditions remain freezing for extended periods.",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/0/79/079df51c-e9b4-54df-afff-ee830e06868c/6036714d7de00.image.jpg",
                "uploadDate": "2021-02-24T10:30:00-05:00"
            }
        </script></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/multimedia/watch-now-letchworth-state-park-is-a-winter-wonderland/video_079df51c-e9b4-54df-afff-ee830e06868c.html" class="tnt-asset-link">
        
        
            Watch now: Letchworth State Park is a winter wonderland</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="row">
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-41a43d11-2250-57b9-a79f-d9d16c0b1711" class="clearfix card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-41a43d11-2250-57b9-a79f-d9d16c0b1711 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-now-first-cases-of-uk-variant-of-coronavirus-identified-in-erie-county/video_41a43d11-2250-57b9-a79f-d9d16c0b1711.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: First cases of UK variant of coronavirus identified in Erie County"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41a43d11-2250-57b9-a79f-d9d16c0b1711/603583052457d.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41a43d11-2250-57b9-a79f-d9d16c0b1711/603583052457d.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41a43d11-2250-57b9-a79f-d9d16c0b1711/603583052457d.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41a43d11-2250-57b9-a79f-d9d16c0b1711/603583052457d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41a43d11-2250-57b9-a79f-d9d16c0b1711/603583052457d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41a43d11-2250-57b9-a79f-d9d16c0b1711/603583052457d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/4/1a/41a43d11-2250-57b9-a79f-d9d16c0b1711/603583052457d.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-now-first-cases-of-uk-variant-of-coronavirus-identified-in-erie-county/video_41a43d11-2250-57b9-a79f-d9d16c0b1711.html" class="tnt-asset-link">
        
        
            Watch now: First cases of UK variant of coronavirus identified in Erie County</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-41a43d11-2250-57b9-a79f-d9d16c0b1711" class="clearfix card showcase position-1 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-now-first-cases-of-uk-variant-of-coronavirus-identified-in-erie-county/video_41a43d11-2250-57b9-a79f-d9d16c0b1711.html" class="tnt-asset-link">
        
        
            Watch now: First cases of UK variant of coronavirus identified in Erie County</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-8d89a485-f861-594d-a01f-15f495b1b1d1" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-8d89a485-f861-594d-a01f-15f495b1b1d1 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-now-lawyers-for-martin-gugino-sue-city-in-federal-court/video_8d89a485-f861-594d-a01f-15f495b1b1d1.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: Lawyers for Martin Gugino sue city in federal court"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/d8/8d89a485-f861-594d-a01f-15f495b1b1d1/6034388eed9ea.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/d8/8d89a485-f861-594d-a01f-15f495b1b1d1/6034388eed9ea.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/d8/8d89a485-f861-594d-a01f-15f495b1b1d1/6034388eed9ea.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/d8/8d89a485-f861-594d-a01f-15f495b1b1d1/6034388eed9ea.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/d8/8d89a485-f861-594d-a01f-15f495b1b1d1/6034388eed9ea.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/d8/8d89a485-f861-594d-a01f-15f495b1b1d1/6034388eed9ea.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/8/d8/8d89a485-f861-594d-a01f-15f495b1b1d1/6034388eed9ea.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-now-lawyers-for-martin-gugino-sue-city-in-federal-court/video_8d89a485-f861-594d-a01f-15f495b1b1d1.html" class="tnt-asset-link">
        
        
            Watch now: Lawyers for Martin Gugino sue city in federal court</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-8d89a485-f861-594d-a01f-15f495b1b1d1" class="clearfix card showcase position-2 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-now-lawyers-for-martin-gugino-sue-city-in-federal-court/video_8d89a485-f861-594d-a01f-15f495b1b1d1.html" class="tnt-asset-link">
        
        
            Watch now: Lawyers for Martin Gugino sue city in federal court</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                    <div class="col-sm-4">
                    <div class="hidden-xs">
                    <article id="card-showcase-6f6bf0dc-482d-5174-a3b6-95958a545175" class="clearfix card showcase position-3 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-6f6bf0dc-482d-5174-a3b6-95958a545175 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/watch-now-public-health-experts-very-concerned-about-no-shows-for-second-covid-19-shot/video_6f6bf0dc-482d-5174-a3b6-95958a545175.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: Public health experts 'very concerned' about no-shows for second Covid-19 shot"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/f6/6f6bf0dc-482d-5174-a3b6-95958a545175/6032b899e5b68.image.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/f6/6f6bf0dc-482d-5174-a3b6-95958a545175/6032b899e5b68.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/f6/6f6bf0dc-482d-5174-a3b6-95958a545175/6032b899e5b68.image.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/f6/6f6bf0dc-482d-5174-a3b6-95958a545175/6032b899e5b68.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/f6/6f6bf0dc-482d-5174-a3b6-95958a545175/6032b899e5b68.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/f6/6f6bf0dc-482d-5174-a3b6-95958a545175/6032b899e5b68.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/6/f6/6f6bf0dc-482d-5174-a3b6-95958a545175/6032b899e5b68.image.jpg?resize=640%2C360 640w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-now-public-health-experts-very-concerned-about-no-shows-for-second-covid-19-shot/video_6f6bf0dc-482d-5174-a3b6-95958a545175.html" class="tnt-asset-link">
        
        
            Watch now: Public health experts 'very concerned' about no-shows for second Covid-19 shot</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-6f6bf0dc-482d-5174-a3b6-95958a545175" class="clearfix card showcase position-3 even  tnt-section-multimedia">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/watch-now-public-health-experts-very-concerned-about-no-shows-for-second-covid-19-shot/video_6f6bf0dc-482d-5174-a3b6-95958a545175.html" class="tnt-asset-link">
        
        
            Watch now: Public health experts 'very concerned' about no-shows for second Covid-19 shot</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>
                    
                        <div class="clearfix hidden-xs"></div>
                    
                    </div>
                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center hidden-print "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="article-big-ad, stf, btf, 70" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-fc639be6-76af-11eb-b9c7-8bdff6522e7e" class="modal fullscreen in modal-image image-default modal-fc639be6-76af-11eb-b9c7-8bdff6522e7e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=400%2C250"
                    srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=150%2C94 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=200%2C125 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=225%2C141 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=300%2C188 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=400%2C250 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=540%2C338 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=640%2C400 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=750%2C469 750w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=990%2C619 990w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=1035%2C647 1035w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=1200%2C750 1200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/assets/v3/editorial/f/c6/fc639be6-76af-11eb-b9c7-8bdff6522e7e/5ef14b676d942.image.jpg?resize=1280%2C800 1333w"
                    sizes="100vw"
                    
                    width="1280"
                    height="800"
                    alt="Erie County Sheriff's Office"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fc639be6-76af-11eb-b9c7-8bdff6522e7e" data-target=".caption-inner-modal-image-fc639be6-76af-11eb-b9c7-8bdff6522e7e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fc639be6-76af-11eb-b9c7-8bdff6522e7e collapse in"><div class="caption-text"><div class="subscriber-preview"><p>The retirement of Erie County Sheriff Tim Howard has led to a complicated election scenario for those hoping to be his replacement.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-fc639be6-76af-11eb-b9c7-8bdff6522e7e" class="tnt-byline asset-byline"  >
            Mark Mulville/News file photo
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Ferie-county-sheriffs-office%2Fimage_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/crime-and-courts/erie-county-sheriffs-office/image_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc639be6-76af-11eb-b9c7-8bdff6522e7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Erie%20County%20Sheriff%27s%20Office&via=TheBuffaloNews&url=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Ferie-county-sheriffs-office%2Fimage_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/crime-and-courts/erie-county-sheriffs-office/image_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc639be6-76af-11eb-b9c7-8bdff6522e7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://buffalonews.com/news/local/crime-and-courts/erie-county-sheriffs-office/image_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/crime-and-courts/erie-county-sheriffs-office/image_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc639be6-76af-11eb-b9c7-8bdff6522e7e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20buffalonews.com/tncms/asset/editorial/fc639be6-76af-11eb-b9c7-8bdff6522e7e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc639be6-76af-11eb-b9c7-8bdff6522e7e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Buffalo%20News%5D%20Erie%20County%20Sheriff%27s%20Office&body=https%3A%2F%2Fbuffalonews.com%2Fnews%2Flocal%2Fcrime-and-courts%2Ferie-county-sheriffs-office%2Fimage_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc639be6-76af-11eb-b9c7-8bdff6522e7e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/crime-and-courts/erie-county-sheriffs-office/image_fc639be6-76af-11eb-b9c7-8bdff6522e7e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc639be6-76af-11eb-b9c7-8bdff6522e7e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li></ul><form method="post" data-uuid="fc639be6-76af-11eb-b9c7-8bdff6522e7e" class="save-list-fc639be6-76af-11eb-b9c7-8bdff6522e7e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc639be6-76af-11eb-b9c7-8bdff6522e7e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fc639be6-76af-11eb-b9c7-8bdff6522e7e img { max-height: 800px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, 50" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1843866" class="tncms-block site-logo-container"><div id="site-logo-1843866" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=200%2C17" 
            srcset="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=150%2C13 150w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=200%2C17 200w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=225%2C19 225w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=300%2C26 300w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=400%2C34 400w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=540%2C46 540w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png?resize=640%2C55 640w, https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/custom/image/4492d60c-b194-11ea-b84c-fb41f4e61c56.png 750w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1843867" class="tncms-block site-follow-us branding-links"><div class="follow-links-1843867 default">
    
    <section id="block-1843867" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://buffalonews.com",
  "sameAs" : ["/facebook","/twitter","/youtube"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1843869" class="tncms-block site-footer-heading"><section id="block-1843869" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1843869 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-buffalo-job-finder"  href="/jobs/" ><span class="nav-label">Buffalo Job Finder</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-cars"  href="/autos/" ><span class="nav-label">Buffalo Cars</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bn-home"  href="/homes/" ><span class="nav-label">BN Home</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-bn-ads"  href="/shopping/" ><span class="nav-label">[BN] Ads</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buffalo-magazine"  href="https://buffalo.com/"  target="_blank" rel="noopener"><span class="nav-label">Buffalo Magazine</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wny-weddings"  href="https://buffalo.com/wny-weddings/"  target="_blank" rel="noopener"><span class="nav-label">WNY Weddings</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" ><span class="nav-label">Classifieds</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-the-buffalo-news-store"  href="https://buffalonewsstore.com/?utm_source=core_site&amp;utm_medium=footer&amp;utm_campaign=bn_store"  target="_blank" rel="noopener"><span class="nav-label">The Buffalo News Store</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1843870" class="tncms-block site-footer-heading"><section id="block-1843870" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1843870 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-activate"  href="/activate/" ><span class="nav-label">Activate</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise-with-us"  href="/advertise/" ><span class="nav-label">Advertise With Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work Here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" ><span class="nav-label">Contests</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" ><span class="nav-label">Newsletters</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1843868" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1843868"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Buffalo News</a>, One News Plaza Buffalo, NY</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("584a26d6-76ac-11eb-8474-33b08d90d959")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/buffalonews.com/news/local" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');

        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=buffalonews.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '<div class="user-link"><a href="/helpcenter/">Help Center</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.03ae5e53419af7b5c71c09c0c2fdab9f.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1614153622"></script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/buffalonews.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1614153622"></script></body>
</html>