 <!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]> <html class="no-js" lang="en"> <![endif]-->
<html dir="ltr" lang="en-us" itemscope itemtype="http://schema.org/Article">
<head>

	<!-- <PageMap>
	<DataObject type="publication">
		<Attribute name="author">Another Voice</Attribute>
		<Attribute name="date">2018-12-02T21:00:08-05:00</Attribute>
		<Attribute name="category">Opinion</Attribute>
	</DataObject>
</PageMap> -->
	<meta name="m:title" content="another-voice-support-professionals-for-people-with-disabilities-are-underpaid" /><meta name="bn:page_type" content="post" /><meta name="bn:post_template" content="default" /><meta name="bn:post_category" content="opinion" /><meta name="bn:post_id" content="2510431" /><meta name="bn:post_title" content="Another Voice: Support professionals for people with disabilities are underpaid" /><meta name="bn:post_name" content="another-voice-support-professionals-for-people-with-disabilities-are-underpaid" /><meta name="bn:post_date" content="2018-12-03T02:00:08-0500" /><meta name="bn:post_modified" content="2018-12-03T01:47:26-0500" /><meta name="bn:post_type" content="post" />
    <script src="https://data.bntech.io/m/ma5c048e4ad1229/ads/ads.js"></script>
    <script src="https://data.bntech.io/m/3/js/1y9WbPk5fHPLhStc2nrD10OT8kK7KWn0?m=m5c048e4ad1180&a=ma5c048e4ad1229"></script>

		<script>
			var Base64 = {_keyStr:"ABCDEFGHIJKLMNOPQRSTUVWXYZabcdefghijklmnopqrstuvwxyz0123456789+/=",encode:function(e){var t="";var n,r,i,s,o,u,a;var f=0;e=Base64._utf8_encode(e);while(f<e.length){n=e.charCodeAt(f++);r=e.charCodeAt(f++);i=e.charCodeAt(f++);s=n>>2;o=(n&3)<<4|r>>4;u=(r&15)<<2|i>>6;a=i&63;if(isNaN(r)){u=a=64}else if(isNaN(i)){a=64}t=t+this._keyStr.charAt(s)+this._keyStr.charAt(o)+this._keyStr.charAt(u)+this._keyStr.charAt(a)}return t},decode:function(e){var t="";var n,r,i;var s,o,u,a;var f=0;e=e.replace(/[^A-Za-z0-9+/=]/g,"");while(f<e.length){s=this._keyStr.indexOf(e.charAt(f++));o=this._keyStr.indexOf(e.charAt(f++));u=this._keyStr.indexOf(e.charAt(f++));a=this._keyStr.indexOf(e.charAt(f++));n=s<<2|o>>4;r=(o&15)<<4|u>>2;i=(u&3)<<6|a;t=t+String.fromCharCode(n);if(u!=64){t=t+String.fromCharCode(r)}if(a!=64){t=t+String.fromCharCode(i)}}t=Base64._utf8_decode(t);return t},_utf8_encode:function(e){e=e.replace(/rn/g,"n");var t="";for(var n=0;n<e.length;n++){var r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r)}else if(r>127&&r<2048){t+=String.fromCharCode(r>>6|192);t+=String.fromCharCode(r&63|128)}else{t+=String.fromCharCode(r>>12|224);t+=String.fromCharCode(r>>6&63|128);t+=String.fromCharCode(r&63|128)}}return t},_utf8_decode:function(e){var t="";var n=0;var r=c1=c2=0;while(n<e.length){r=e.charCodeAt(n);if(r<128){t+=String.fromCharCode(r);n++}else if(r>191&&r<224){c2=e.charCodeAt(n+1);t+=String.fromCharCode((r&31)<<6|c2&63);n+=2}else{c2=e.charCodeAt(n+1);c3=e.charCodeAt(n+2);t+=String.fromCharCode((r&15)<<12|(c2&63)<<6|c3&63);n+=3}}return t}};function getCookieValue(a,b){b=document.cookie.match('(^|;)\\s*'+a+'\\s*=\\s*([^;]+)');return b?b.pop():'';} 
			function isLoggedIn(){var data;var bc=getCookieValue('bnUserInfo');if(bc){d=JSON.parse(Base64.decode(decodeURIComponent(bc)));}else{d='';}var ili=(d!=null&&d.Authorized=='yes'?1:0);return {data:d,isLoggedIn:ili};}var u=isLoggedIn();
			//if(typeof m5c048e4ad1180==='undefined'&&!u.isLoggedIn){const w=window.location.hostname==='buffalo.com'?'/adblock-magazine/':'/adblock/';if(window.location.pathname !== w){window.location.replace(window.location.protocol+'//'+window.location.hostname+w);}}
			m5c048e4ad1180.track('view');
		</script>





	
	<!-- <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> -->
	<meta charset="UTF-8" />

	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta name="msvalidate.01" content="6A71746E6255F4DF96D0FB31B86ED344" />
	<meta http-equiv="Cache-control" content="No-cache">
	<meta http-equiv="Content-Security-Policy" content="default-src *; style-src * 'unsafe-inline'; script-src * 'unsafe-inline' 'unsafe-eval'; img-src * data: 'unsafe-inline'; connect-src * 'unsafe-inline'; frame-src *;">
	<meta name="theme-color" content="#000000" />
    <meta name="robots" content="noarchive">

	<!-- show thumbnail meta if the story has a image -->	<meta name="description" content="By Kathy Bunce

Over the past 10 years, families across the state have been asking for relief. Repeated calls, letters, visits and position papers have outlin…"/>

	    <link rel="shortcut icon" type="image/x-icon" href="https://buffalonews.com/wp-content/themes/tbn-2016/images/favicon.ico?">
  <title>Another Voice: Support professionals for people with disabilities are underpaid &#8211; The Buffalo News</title>
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<meta property="fb:pages" content="181362508150" />
<meta property="fb:pages" content="84423347939" />
<meta property="fb:pages" content="681822355240281" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Kathy Bunce Over the past 10 years, families across the state have been asking for relief. Repeated calls, letters, visits and positio..." />
<meta name="twitter:title" content="Another Voice: Support professionals for people with disabilities are underpaid" />
<meta name="twitter:site" content="@TheBuffaloNews" />
<meta name="twitter:image" content="https://bnwordpress.s3.amazonaws.com/placeholder/the-buffalo-news-fallback.jpg" />
<link rel="publisher" href="https://plus.google.com/+buffalonews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Another Voice: Support professionals for people with disabilities are underpaid" />
<meta property="og:description" content="By Kathy Bunce Over the past 10 years, families across the state have been asking for relief. Repeated calls, letters, visits and positio..." />
<meta property="og:url" content="https://buffalonews.com/2018/12/02/another-voice-support-professionals-for-people-with-disabilities-are-underpaid/" />
<meta property="og:site_name" content="The Buffalo News" />
<meta property="article:publisher" content="https://www.facebook.com/TheBuffaloNews" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-12-02T21:00:08-05:00" />
<meta property="article:modified_time" content="2018-12-02T20:47:26-05:00" />
<meta property="og:updated_time" content="2018-12-02T20:47:26-05:00" />
<meta property="og:image" content="https://bnwordpress.s3.amazonaws.com/placeholder/the-buffalo-news-fallback.jpg" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/buffalonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bootstrap-css'  href='https://buffalonews.com/wp-content/themes/tbn-2016/css/bootstrap.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-millerheadline-css'  href='https://buffalonews.com/wp-content/themes/tbn-2016/fonts/MillerHeadline-Bold.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='theme-style-css'  href='https://buffalonews.com/wp-content/themes/tbn-2016/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://buffalonews.com/wp-content/themes/tbn-2016/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='customGoogleFont-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dfp-css-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-dfp-ad/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderbar-widget-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-wunderground/wunderbar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-widget-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-wunderground/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='default-article-css-css'  href='https://buffalonews.com/wp-content/themes/tbn-2016/css/article.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-fe-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/curator/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/curator/admin.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-sponsored-content-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-sponsored-content/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-lead-story-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-lead-story/style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-things-list-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-things-to-know/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-single-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-single/singleANDcategory-widget-frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-author-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-author/author-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-packages-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-package/package-widget-frontend.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='curator-sponsored-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-sponsored-content/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='widget-category-style-frontend-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-category/styles.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-widget-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-gallery/widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='twitter-widget-style-css'  href='https://buffalonews.com/wp-content/plugins/content-management/css/widget-twitter/widget.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='https://buffalonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/bootstrap.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/main.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/plugins/content-management/js/widget-dfp-ad/script.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://buffalonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://buffalonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://buffalonews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='My View: A good walk spoiled on the Scottish seacoast' href='https://buffalonews.com/2018/12/02/my-view-a-good-walk-spoiled-on-the-scottish-seacoast/' />
<link rel='next' title='Editorial: George H.W. Bush set an example for all Americans to heed' href='https://buffalonews.com/2018/12/02/editorial-george-h-w-bush-set-an-example-for-all-americans-to-heed/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://buffalonews.com/2018/12/02/another-voice-support-professionals-for-people-with-disabilities-are-underpaid/" />
<link rel='shortlink' href='https://buffalonews.com/?p=2510431' />
<link rel="alternate" type="application/json+oembed" href="https://buffalonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuffalonews.com%2F2018%2F12%2F02%2Fanother-voice-support-professionals-for-people-with-disabilities-are-underpaid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://buffalonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbuffalonews.com%2F2018%2F12%2F02%2Fanother-voice-support-professionals-for-people-with-disabilities-are-underpaid%2F&#038;format=xml" />
<link rel="icon" href="https://s3.amazonaws.com/bncore/wp-content/uploads/2016/11/buffnewslogo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s3.amazonaws.com/bncore/wp-content/uploads/2016/11/buffnewslogo-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s3.amazonaws.com/bncore/wp-content/uploads/2016/11/buffnewslogo-500x500.png" />
<meta name="msapplication-TileImage" content="https://s3.amazonaws.com/bncore/wp-content/uploads/2016/11/buffnewslogo-500x500.png" />

			<!-- START Parse.ly Include: Standard -->
		<div id="parsely-root" style="display: none;">
			<span id="parsely-cfg" data-parsely-site="buffalonews.com"></span>
		</div>
		<script>
			(function(s, p, d) {
			var h=d.location.protocol, i=p+"-"+s,
			e=d.getElementById(i), r=d.getElementById(p+"-root"),
			u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
			:"static."+p+".com";
			if (e) return;
			e = d.createElement(s); e.id = i; e.async = true;
			e.src = h+"//"+u+"/p.js"; r.appendChild(e);
			})("script", "parsely", document);

			var LoggedInChk = isUserLoggedin();

			if (LoggedInChk == true) {
				(function(w) {
				  w.PARSELY = {
				    autotrack: false,
				    onReady: function() {
				      PARSELY.updateDefaults({
				        data: {
				          logged_in: "true"
				        }
				      });
				      PARSELY.beacon.trackPageView();
				    }
				  };
				})(window);
			}
		</script>
		<!-- END Parse.ly Include: Standard -->
	
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
</script>

<!-- Configure DFP ad slots -->
<script type='text/javascript'>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</script>
<!-- Google Tag Manager Data Layer -->
<script type="text/javascript">
	/* Start Hide/Show search box */
	jQuery(document).ready(function (jQuery) {
		// URL toolbox - helps grabbing elements in the URL
		var _d = document;
		var _dl = _d.location;
		var _dlp = _dl.pathname;
		var _dls = _dl.search;
		var _dr = _d.referrer;

		function  get_paywall_Count() {
			count ='';
			return count;

		}

/*		function  isAdBlockOn() {
			if (window.googletag && googletag.pubadsReady) {
				return false;
			} else {
				return true;
			}
*/
			function isAdBlockOn() {
				if(( window.canRunAds === undefined )||!(window.googletag && googletag.pubadsReady)) {
						return true;
				}
				else  {
						return false;
				}
			}

		function isUserLoggedin() {
		 	var bnUserInfo = isLoggedIn();
			if (bnUserInfo.isLoggedIn) {
				return true;
			} else {
				return false;
			}
		}
		function doNotTrack() {
			if (navigator.doNotTrack == "yes" || navigator.doNotTrack == "1" ||   navigator.msDoNotTrack == "1") {
				return true;
			} else {
				return false;
			}
		}

		// Initialize your data layer and start pushing variables from custom WordPress PHP data layer
		//var dataLayer;
		if (typeof dataLayer !== "undefined") {
			//code
			dataLayer.push({
				 //handles Custom Parameters
				'GTM_donottrack': doNotTrack(),
				'GTM_loggedin' : isUserLoggedin(),
				'GTM_adBlockOn': isAdBlockOn(),

				
				'GTM_WP_authorname': 'Another Voice',
				'GTM_WP_post_type': 'post',
				'GTM_WP_Number_Comments': '0',
				'GTM_WP_Page_Title': 'Another Voice: Support professionals for people with disabilities are underpaid',
				'GTM_WP_Tags': '',
				'GTM_paywall_Pages_Remaining': get_paywall_Count(),
				'GTM_WP_Category': 'Opinion',
			});
		}
	});
</script>
	<script type="application/ld+json">
		{
			"@context": "http://schema.org",
		  	"@type": "NewsArticle",
		  	"mainEntityOfPage": {
		    	"@type": "WebPage",
		    	"@id": "Another Voice: Support professionals for people with disabilities are underpaid"
		  	},
		  	"headline": "Another Voice: Support professionals for people with disabilities are underpaid",
		  	"image": {
			    "@type": "ImageObject",
			    "url": "",
			    "height": 800,
			    "width": 800
		  	},
		  	"datePublished": "2018-12-02T21:00:08Z",
		  	"dateModified": "2018-12-02T20:47:26Z",
		  	"author": {
			    "@type": "Person",
			    "name": ["Another Voice"]
		  	},
		   	"publisher": {
			    "@type": "Organization",
			    "name": "The Buffalo News",
		    	"logo": {
		      		"@type": "ImageObject",
	      			"url": "https://bncore.s3.amazonaws.com/wp-content/themes/tbn-2016/images/bn_logo_35.jpg",
			      	"width": 35,
			      	"height": 35
		    	}
			},
			"url": "https://buffalonews.com/2018/12/02/another-voice-support-professionals-for-people-with-disabilities-are-underpaid/",
			"dateCreated": "2018-12-02T21:00:08Z",
			"articleSection": "Opinion",
			"creator": ["Another Voice"],
			"keywords": ["Opinion"]
		}
	</script>

<!-- Google Search Results Site Search and Contact Card -->
<script type="application/ld+json">
	{
		"@context" : "http://schema.org",
		"@type" : "WebSite",
		"name" : "The Buffalo News",
	   	"description": "The Buffalo News is Western New York&#039;s No. 1 news source, providing in-depth, up to the minute news. The Buffalo News brings you breaking news and the latest in local news, sports, business, politics, opinion and entertainment from around Buffalo and Western New York.",
	  	"alternateName" : "Buffalo News",
		"url" : "https://www.buffalonews.com/",
		"potentialAction" : {
			"@type" : "SearchAction",
			"target" : "https://www.buffalonews.com?s={search_term_string}",
			"query-input" : "required name=search_term_string"
		}
	}
</script>

<script type="application/ld+json">
	{
		"@context" : "http://schema.org",
		"@type" : "Organization",
		"url" : "https://www.buffalonews.com/",
			"logo" : "http://pbs.twimg.com/profile_images/2553395093/xvx84nnqjk9bokm82d8p.png",
			"contactPoint" : [{
				   "@type" : "ContactPoint",
				   "telephone" : "+1-800-777-8640",
				  "contactType" : "customer service",
				  "contactOption" : "TollFree"
				},{
				   "@type" : "ContactPoint",
				   "telephone" : "+1-716-842-1111",
				   "contactType" : "customer service"
			}],
			"sameAs" : [
				 "https://www.facebook.com/TheBuffaloNews",
				 "https://twitter.com/TheBuffaloNews",
				 "https://plus.google.com/+buffalonews",
				"https://en.wikipedia.org/wiki/The_Buffalo_News"           ]
		}
	}
</script>

<script type="application/ld+json">
	{
		"@context": "http://schema.org",
	  	"@type": "LocalBusiness",
	  	"address": {
			"@type": "PostalAddress",
			"addressLocality": "Buffalo, NY",
			"addressRegion": "NY",
			"streetAddress": "1 News Plaza",
			"postalCode": "14203"
	  	},
	  	"logo": {
	  		"@type": "ImageObject",
	    	"url": "https://bncore.s3.amazonaws.com/wp-content/themes/tbn-2016/images/bn_logo_35.jpg",
	    	"width": 35,
	    	"height": 35
		},
	  	"description": "The Buffalo News is Western New York&#039;s No. 1 news source, providing in-depth, up to the minute news. The Buffalo News brings you breaking news and the latest in local news, sports, business, politics, opinion and entertainment from around Buffalo and Western New York.",
	  	"name": "The Buffalo News",
	  	"telephone": "+1-800-777-8640"
	}
</script>


<script type="application/ld+json">
	{
	  "@context": "http://schema.org",
	  "@type": "Place",
	  "address": {
		"@type": "PostalAddress",
		"addressLocality": "Buffalo, NY",
		"addressRegion": "NY",
		"streetAddress": "1 News Plaza",
		"postalCode": "14203"
	  },
	  "geo": {
		"@type": "GeoCoordinates",
		"latitude": "42.8942568",
		"longitude": "-78.8839152"
	  },
	  "name": "The Buffalo News"
	}
</script>

	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

		ga('create', 'UA-5339712-1', 'auto');
    ga('set', 'dimension1', "Another Voice");

	ga('send', 'event', 'Author', 'Another Voice', 'Another Voice',1,{'nonInteraction': 1});

    ga('set', 'dimension6', 'Opinion' );

	ga('send', 'event', 'Category', 'Opinion', 'Opinion',1,{'nonInteraction': 1});
	ga('send', 'pageview');
	</script>

	
  
		<script>
		(function() {
			var cx = '006900656957014357757:65jm81-837s';
			var gcse = document.createElement('script');
			gcse.type = 'text/javascript';
			gcse.async = true;
			gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
			var s = document.getElementsByTagName('script')[0];
			s.parentNode.insertBefore(gcse, s);
		})();
	</script>

	<!-- Meta, SEO and Social share settings are handled by Wordpress SEO plugin, some plugin actions are in functions -->
	<link rel="apple-touch-icon" href="//www.buffalonews.com/images/bookmark-114.png">
	<meta property="fb:app_id" content="1794775337415471"/>

	<!-- Facebook Pixel Code  -->
		<script>
		!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
		n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
		document,'script','https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '1041323275912628');
		fbq('track', 'PageView');
		</script>
		<noscript><img height="1" width="1" style="display: none;"
		src="https://www.facebook.com/tr?id=1041323275912628&ev=PageView&noscript=1"
		/></noscript>
	<!-- DO NOT MODIFY End Facebook Pixel Code -->

    <!--Invisibly Pixel Code -->
		<script> window.ia= window.ia|| function () { (window.ia.q= window.ia.q|| []).push(arguments); }; ia('track', 'PAGE_VIEW'); </script> <script src="https://pymx5.com/scripts/ready.js"></script> <script src='https://pymx5.com/scripts/ims.js'></script> <script asyncsrc='https://pymx5.com/scripts/load_tags.js'></script> <noscript><imgheight="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript> <script > docReady(function() { ims.startServices(); }); </script>
</head>

<body id="site-id-1" class="post-template-default single single-post postid-2510431 single-format-standard article"data-section="default" data-ip="34.251.107.158"><div id="fb-root"></div><script>
function receiveAdMessages(e) {
	if (e.origin == location.protocol+'//tpc.googlesyndication.com' || e.origin == location.protocol+'//buffalonews.com') {
		var details = e.data + '';
		var action = details.split(':')[0];
		if(action == 'sizing') {
			jQuery(details.split(':')[1]).animate({'height': details.split(':')[2]}, 500);
		} else if (action == 'display') {
			jQuery(details.split(':')[1]).css({'display': details.split(':')[2]}, 500).delay( 500 );
		} else if (action == 'close') {
			jQuery("nav#header").addClass('navbar-fixed-top');
			jQuery("#headerSpacer").css('position','');
		}
	}
}
window.addEventListener('message',receiveAdMessages, false);
</script>
<div class="no-print">
	<div id="tophat">
		<script>
			googletag.cmd.push( function() { googletag.display('tophat'); });
		</script>
	</div>
</div>
<nav id="top-nav" style="background-color: #222;">
	<div id="top-nav-left">

		<input type="checkbox" id="menu-input">
		<label for="menu-input">
			<div id="menu-icon"></div>
		</label>

		<div id="menu-dropdown">

			<form id="dropdown-searchform" method="get" name="cse-search-box" role="search" action="/?s">
				<input type="hidden" name="cx" value="006900656957014357757:65jm81-837s">
				<input type="hidden" name="cof" value="FORID:10">
				<input type="hidden" name="ie" value="UTF-8">
				<input type="text" id="dropdown-search-field" name="s" placeholder="Search">
				<input type="submit" value="Search">
			</form>
			<script src="https://www.google.com/coop/cse/brand?form=dropdown-searchform&amp;lang=en&cx=006900656957014357757:65jm81-837s"></script>
							<a href="http://subscribe.buffalonews.com/?utm_source=sub_btn&utm_medium=button&utm_campaign=sub_nav_btn" class="btn btn-block subscribe-button ">Subscribe Today</a>
							<a href="/" id="menu-dropdown-home">BuffaloNews.com</a>

			<style>
				.menu-default {
					background-color: #222;
				}
			</style>
			<div class="menu-z-bn-hamburger-menu-container"><ul id="menu-z-bn-hamburger-menu" class="menu"><li id="menu-item-1161142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161142"><a href="https://buffalonews.com/section/local-news/">Local News</a></li>
<li id="menu-item-1161143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1161143"><a href="https://buffalonews.com/section/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-1161144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161144"><a href="https://buffalonews.com/section/sports/bills/">Bills</a></li>
	<li id="menu-item-1163118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163118"><a href="https://buffalonews.com/section/sports/sabres/">Sabres</a></li>
	<li id="menu-item-2434569" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2434569"><a href="https://buffalonews.com/section/sports/high-schools/">High Schools</a></li>
	<li id="menu-item-2437486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2437486"><a href="https://buffalonews.com/high-schools-scoreboard/">High Schools Scoreboard</a></li>
	<li id="menu-item-1163123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163123"><a href="https://buffalonews.com/section/sports/colleges/">Colleges</a></li>
	<li id="menu-item-1163128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163128"><a href="https://buffalonews.com/section/sports/bisons/">Bisons and Baseball</a></li>
	<li id="menu-item-1163127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163127"><a href="https://buffalonews.com/section/sports/bandits/">Bandits</a></li>
	<li id="menu-item-1163131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163131"><a href="https://buffalonews.com/section/sports/soccer/">Soccer</a></li>
	<li id="menu-item-1163132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163132"><a href="https://buffalonews.com/section/sports/outdoors/">Outdoors</a></li>
	<li id="menu-item-1300268" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300268"><a href="https://buffalonews.com/section/sports/wny-auto-racing/">WNY Auto Racing</a></li>
	<li id="menu-item-1868649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1868649"><a href="https://buffalonews.com/section/sports/colleges/ncaa-hoops/">NCAA Basketball</a></li>
</ul>
</li>
<li id="menu-item-1163122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163122"><a href="https://buffalonews.com/section/sports/bills/">Bills</a>
<ul class="sub-menu">
	<li id="menu-item-2107483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2107483"><a href="https://buffalonews.com/section/sports/bills/news/">News</a></li>
	<li id="menu-item-2107466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2107466"><a href="https://buffalonews.com/section/sports/bills/analysis/">Analysis</a></li>
	<li id="menu-item-2107468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2107468"><a href="https://buffalonews.com/section/sports/bills/commentary/">Commentary</a></li>
	<li id="menu-item-2107469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2107469"><a href="https://buffalonews.com/section/sports/bills/fandom/">Fandom</a></li>
	<li id="menu-item-2107473" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2107473"><a href="https://buffalonews.com/section/sports/bills/long-form/">Long form</a></li>
	<li id="menu-item-2107474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2107474"><a href="https://buffalonews.com/section/sports/bills/multimedia/">Multimedia</a></li>
</ul>
</li>
<li id="menu-item-1163120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163120"><a href="https://buffalonews.com/section/sports/sabres/">Sabres</a></li>
<li id="menu-item-1163133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163133"><a href="https://buffalonews.com/section/gusto/">Gusto</a>
<ul class="sub-menu">
	<li id="menu-item-1163134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163134"><a href="https://buffalonews.com/section/gusto/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-1163135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163135"><a href="https://buffalonews.com/section/gusto/music/">Music</a></li>
	<li id="menu-item-1163136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163136"><a href="https://buffalonews.com/section/gusto/festivals/">Festivals</a></li>
	<li id="menu-item-1163138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163138"><a href="https://buffalonews.com/section/gusto/theater/">Theater</a></li>
	<li id="menu-item-1163139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163139"><a href="https://buffalonews.com/section/gusto/family/">Family</a></li>
	<li id="menu-item-1163140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163140"><a href="https://buffalonews.com/section/gusto/movies/">Movies</a></li>
	<li id="menu-item-1163141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163141"><a href="https://buffalonews.com/section/gusto/comedy/">Comedy</a></li>
	<li id="menu-item-1163142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163142"><a href="https://buffalonews.com/section/gusto/art/">Art</a></li>
	<li id="menu-item-1163143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163143"><a href="https://buffalonews.com/section/gusto/dance/">Dance</a></li>
</ul>
</li>
<li id="menu-item-1986017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1986017"><a href="https://buffalonews.com/section/deaths">Deaths</a>
<ul class="sub-menu">
	<li id="menu-item-1163151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163151"><a href="https://buffalonews.com/death-submissions/#">Death Submissions</a></li>
	<li id="menu-item-2373577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2373577"><a href="https://buffalonews.com/death-submissions/helpful-links/">Helpful Links</a></li>
</ul>
</li>
<li id="menu-item-1163153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163153"><a href="https://buffalonews.com/latest/">Last 24 Hours</a></li>
<li id="menu-item-1163154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163154"><a href="http://e-edition.buffalonews.com/">E-edition</a></li>
<li id="menu-item-1163155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163155"><a href="#"><hr></a></li>
<li id="menu-item-1163159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163159"><a href="https://buffalonews.com/section/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-2065048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2065048"><a href="https://buffalonews.com/business-wire/">Business Wire</a></li>
</ul>
</li>
<li id="menu-item-1163160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163160"><a href="https://buffalonews.com/section/local-news/crime/">Crime</a></li>
<li id="menu-item-1163161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163161"><a href="https://buffalonews.com/section/opinion/editorials/">Editorials</a></li>
<li id="menu-item-1163162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163162"><a href="https://buffalonews.com/section/education/">Education</a></li>
<li id="menu-item-1163163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1163163"><a href="http://thingstodo.buffalonews.com/events/">Events Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-1163165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163165"><a href="http://thingstodo.buffalonews.com/events/manage/event.php">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-2253060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253060"><a href="https://buffalonews.com/section/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-1163167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163167"><a href="https://buffalonews.com/section/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-1163168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163168"><a href="http://www.politifact.com/new-york/">PolitiFact New York</a></li>
</ul>
</li>
<li id="menu-item-1163169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163169"><a href="https://buffalonews.com/section/lifestyles/tv/">TV and Media</a>
<ul class="sub-menu">
	<li id="menu-item-2360890" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2360890"><a href="http://e-edition.buffalonews.com/?special=Tops+TV">Tops TV</a></li>
</ul>
</li>
<li id="menu-item-1163174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163174"><a href="https://buffalonews.com/section/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-1163176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163176"><a href="https://buffalonews.com/todays-forecast/">Forecast</a></li>
</ul>
</li>
<li id="menu-item-1163179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163179"><a href="https://buffalonews.com/section/lifestyles/weddings/">Weddings</a>
<ul class="sub-menu">
	<li id="menu-item-1163186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163186"><a href="https://bnforms.buffalonews.com/bnforms/modules/form_builder/published/WeddingAnnouncementT.php">Submit Announcement</a></li>
	<li id="menu-item-1163187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163187"><a href="https://bnforms.buffalonews.com/bnforms/modules/form_builder/published/goldenweddings.php">Submit Golden Anniversary</a></li>
</ul>
</li>
<li id="menu-item-1163189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163189"><a href="https://buffalonews.com/section/history/">WNY History</a></li>
<li id="menu-item-1163190" class="adsection menu-item menu-item-type-custom menu-item-object-custom menu-item-1163190"><a href="#"><hr></a></li>
<li id="menu-item-2291348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2291348"><a href="https://buffalonews.com/section/sponsored/?post_type=sponsored">Sponsored Content</a></li>
<li id="menu-item-1163196" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163196"><a href="https://shopping.buffalonews.com/">[BN] Ads</a></li>
<li id="menu-item-1163198" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163198"><a href="http://jobs.buffalonews.com/">Buffalo Job Finder</a></li>
<li id="menu-item-1163199" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163199"><a href="http://buffalocars.com/">Buffalo Cars</a></li>
<li id="menu-item-1163200" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163200"><a href="http://buffalonews.ny.newsmemory.com/ssindex.php">Special Sections</a></li>
<li id="menu-item-1163202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163202"><a href="https://buffalonews.com/section/gusto/buffalo-magazine/">Buffalo Magazine</a></li>
<li id="menu-item-1163203" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163203"><a href="http://brides.buffalonews.com/">WNY Weddings</a></li>
<li id="menu-item-2055078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2055078"><a href="https://buffalonews.com/section/realestate/">BN Home</a></li>
<li id="menu-item-1163207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163207"><a href="https://buffalonews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-1163208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1163208"><a href="https://buffalonews.com/corporate/community/contests/">Contests</a></li>
<li id="menu-item-2256640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2256640"><a target="_blank" href="http://www.gadzoo.com/buffalonews/pets.aspx">Pet Place</a></li>
<li id="menu-item-2360891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2360891"><a href="http://e-edition.buffalonews.com/?special=Tops+TV">Tops TV</a></li>
<li id="menu-item-1163211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1163211"><a href="#"><hr></a></li>
<li id="menu-item-1163212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163212"><a href="https://buffalonews.com/section/local-news/">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-1163213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163213"><a href="https://buffalonews.com/section/local-news/erie-county/">Erie County</a></li>
	<li id="menu-item-1163215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163215"><a href="https://buffalonews.com/section/local-news/erie-county/amherst/">Amherst</a></li>
	<li id="menu-item-1163216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163216"><a href="https://buffalonews.com/section/local-news/erie-county/buffalo/">Buffalo</a></li>
	<li id="menu-item-1163217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163217"><a href="https://buffalonews.com/section/local-news/erie-county/hamburg/">Hamburg</a></li>
	<li id="menu-item-1163218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163218"><a href="https://buffalonews.com/section/local-news/erie-county/lancaster/">Lancaster</a></li>
	<li id="menu-item-1163219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163219"><a href="https://buffalonews.com/section/local-news/erie-county/town-of-tonawanda/">Town of Tonawanda</a></li>
	<li id="menu-item-1163220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163220"><a href="https://buffalonews.com/section/local-news/niagara-county/">Niagara County</a></li>
</ul>
</li>
<li id="menu-item-1163221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163221"><a href="https://buffalonews.com/section/health-and-fitness/">Health and Fitness</a></li>
<li id="menu-item-1163224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1163224"><a href="https://buffalonews.com/section/lifestyles/">Lifestyles</a>
<ul class="sub-menu">
	<li id="menu-item-1300269" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1300269"><a href="https://buffalonews.com/section/lifestyles/books/">Books</a></li>
	<li id="menu-item-1163225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163225"><a href="https://buffalonews.com/section/lifestyles/fashion/">Fashion</a></li>
	<li id="menu-item-1163226" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163226"><a href="https://buffalonews.com/section/lifestyles/gardening/">Gardening</a></li>
	<li id="menu-item-1163227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163227"><a href="https://buffalonews.com/section/lifestyles/home-and-style/">Home and Style</a></li>
</ul>
</li>
<li id="menu-item-1163229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1163229"><a href="https://buffalonews.com/section/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-1163230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163230"><a href="https://buffalonews.com/section/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-1163231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163231"><a href="https://buffalonews.com/section/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-1163232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163232"><a href="https://buffalonews.com/section/opinion/political-cartoons/">Adam Zyglis</a></li>
</ul>
</li>
<li id="menu-item-1163233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1163233"><a href="https://buffalonews.com/section/state/">State</a></li>
</ul></div>
		</div>

		<div id="nav-search">
			<label for="search-field">
				<svg id="search-icon" xmlns="http://www.w3.org/2000/svg" width="24px" height="24px" viewBox="0 0 24 24" fill="none" stroke="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round">
					<circle cx="10.5" cy="10.5" r="7.5" />
					<line x1="15.8" y1="15.8" x2="21" y2="21" />
				</svg>
			</label>
			<form id="searchform" method="get" name="cse-search-box" role="search" action="/?s">
				<input type="hidden" name="cx" value="006900656957014357757:65jm81-837s">
				<input type="hidden" name="cof" value="FORID:10">
				<input type="hidden" name="ie" value="UTF-8">
				<input type="text" id="search-field" name="s" placeholder="Search">
				<input type="submit" value="Search">
			</form>
			<script src="https://www.google.com/coop/cse/brand?form=searchform&amp;lang=en&cx=006900656957014357757:65jm81-837s"></script>
		</div>

	</div>

	<a href="https://buffalonews.com/" id="custom-logo-link" rel="home" itemprop="url">
		<img id="custom-logo" src="https://buffalonews.com/wp-content/themes/tbn-2016/images/logo-transparent-reverse.png" alt="logo"/>
		
	</a>
	<div id="top-nav-right">

		<input type="checkbox" id="right-menu-input">
		<label for="right-menu-input">
			<i class="fa fa-user fa-2x" aria-hidden="true" id="profile-icon"></i>
			<svg xmlns="http://www.w3.org/2000/svg" class="chevron-down" fill="none" stroke="#fff" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" viewBox="0 0 12 6" height="12" width="12">
				<polyline points="0 0 6 6 12 0"></polyline>
			</svg>
		</label>

		<ul id="right-menu">
						<li class="btn subscribe-button "><a id="nav-sign-in" href="http://subscribe.buffalonews.com/login">Log In</a></li>

			<li class="btn subscribe-button "><a id="nav-subscribe" href="
				https://subscribe.buffalonews.com/?utm_source=sub_btn&utm_medium=button&utm_campaign=sub_nav_btn				">Subscribe Now</a></li>
					</ul>

		<div id="share-menu" class="hidden">

			<ul>
				<li>
					<a href="http://www.facebook.com/sharer.php" onclick="window.open('http://www.facebook.com/sharer.php?u=' + encodeURIComponent(window.location) + '&t=Another%20Voice%3A%20Support%20professionals%20for%20people%20with%20disabilities%20are%20underpaid', '_blank'); return false;">
						<i class="fa fa-facebook" aria-hidden="true"></i>
					</a>
				</li>
				<li>
					<a href="https://twitter.com/intent/tweet" onclick="window.open('https://twitter.com/intent/tweet?text=&url=' + encodeURIComponent(window.location), '_blank'); return false;">
						<i class="fa fa-twitter" aria-hidden="true"></i>
					</a>
				</li>
				<li>
					<a href="javascript:;" onclick="window.open('mailto:?subject=Another+Voice%3A+Support+professionals+for+people+with+disabilities+are+underpaid&body=' + encodeURIComponent(window.location)); return false;">
						<i class="fa fa-envelope"></i>
					</a>
				</li>
				<li>
					<label for="social-modal-input">
						<i class="fa fa-share-alt" aria-hidden="true"></i>
					</label>
				</li>
			</ul>

		</div>

	</div>

</nav>

<input type="checkbox" id="social-modal-input">
<div id="social-modal">
	<div id="social-modal-menu">

		<h2>Share this article</h2>

		<main class="main">
			<ul class="list-unstyled share lightbox-share">
				<li class="facebook">
					<a href="http://www.facebook.com/sharer.php" onclick="window.open('http://www.facebook.com/sharer.php?u=' + encodeURIComponent(window.location) + '&t=Another%20Voice%3A%20Support%20professionals%20for%20people%20with%20disabilities%20are%20underpaid', '_blank'); return false;">
						<i class="fa fa-facebook" aria-hidden="true"></i> FACEBOOK
					</a>
				</li>
				<li class="twitter">
					<a href="https://twitter.com/intent/tweet" onclick="window.open('https://twitter.com/intent/tweet?text=&url=' + encodeURIComponent(window.location), '_blank'); return false;">
						<i class="fa fa-twitter" aria-hidden="true"></i> TWITTER
					</a>
				</li>
				<li class="email">
					<a href="javascript:;" onclick="window.open('mailto:?subject=Another+Voice%3A+Support+professionals+for+people+with+disabilities+are+underpaid&body=' + encodeURIComponent(window.location)); return false;">
						<i class="fa fa-envelope"></i> EMAIL
					</a>
				</li>
				<li class="pinterest">
					<a data-pin-do="buttonBookmark" data-pin-custom="true" data-pin-log="button_pinit_bookmarklet" data-pin-href="https://www.pinterest.com/pin/create/button/">
					    <i class="fa fa-pinterest fa-2x" aria-hidden="true"></i> Pinterest
					</a>
				</li>
				<li class="linkedin">
					<a href="https://www.linkedin.com/shareArticle" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=' + encodeURIComponent(window.location) + '&title=Another%20Voice%3A%20Support%20professionals%20for%20people%20with%20disabilities%20are%20underpaid&summary=&source=The Buffalo News', '_blank'); return false;">
						<i class="fa fa-linkedin fa-2x" aria-hidden="true"></i> LinkedIn
					</a>
				</li>
				<li class="reddit">
					<a href="//www.reddit.com/submit" onclick="window.open('//www.reddit.com/submit?url=' + encodeURIComponent(window.location), '_blank'); return false;">
						<i class="fa fa-reddit-alien fa-2x" aria-hidden="true"></i> Reddit
					</a>
				</li>
				<li class="whatsapp">
					<a href="https://api.whatsapp.com/" onclick="window.open('https://api.whatsapp.com/send?text=' + encodeURIComponent(window.location), '_blank'); return false;">
						<i class="fa fa-whatsapp fa-2x" aria-hidden="true"></i> WhatsApp
					</a>
				</li>
			</ul>
		</main>

	</div>
</div>
	<img src="https://data.bntech.io/m/3/pixel/1y9WbPk5fHPLhStc2nrD10OT8kK7KWn0" style='position:fixed;left:-1000px;'/>

	<!--[if lte IE 8]>
	<div id="browser-support-error" class="alert alert-warning">
		<strong>Warning!</strong> Your browser is unsupported. Please upgrade to the latest version of Internet Explorer.
	</div>
	<![endif]-->

	<div id='breaking-news' class='jumbotron' style='display: none;'></div>

	<!-- begin FB SDK -->
	<script>
		window.fbAsyncInit = function() {
			FB.init({
				appId : '1794775337415471',
				xfbml : true,
				version : 'v2.9'
			});
			FB.AppEvents.logPageView();
		};

		(function(d, s, id){
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) {return;}
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js";
				fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
	</script>
	<!-- end FB SDK -->






	







<div id="header-ads-container" class="no-print">
		<!-- DFP display ad slot 1x1 - leave the class tbn-2015-1x1 for now. it was previously used to render a 1x1 accordingly on WP vs. Saxotech -->
		<div id="div-gpt-ad-wallpaper" class="tbn-2015-1x1">
			<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-wallpaper'); });
			</script>
		</div>

        
	</div>
	<div id="container-main" class="container-fluid ">
		<img class="no-show-screen print" src="//bnwordpress.s3.amazonaws.com/The-Buffalo-News.png" alt="print logo" style="width: 300px;">
<div class="container-fluid article-wrapper">
		<article>
				<header>
						<h1 class="title-font the-title">Another Voice: Support professionals for people with disabilities are underpaid</h1>
			<div class="byline">								<span class="paid-content-icon"></span>
								<span class="author" itemscope itemprop="author" itemtype="http://schema.org/Person">
									By									<a title="Another Voice" href="https://buffalonews.com/author/another-voice/">
										<span itemprop="name" class="vcard author post-author">Another Voice</span>
									</a>
								</span>	<span class="time" id="publishedTime">
					<span class="divider">|</span>
				<span class="published">Published</span>
		<time itemprop="datePublished" datetime="2018-12-02" content="2018-12-02" data-time="1543802408" data-time-type="article-pub">Sun, Dec 2, 2018</time>
	</span></div>

<ul class="list-inline share default">
    <li class="facebook">
        <a title="share this on facebook" href="http://www.facebook.com/sharer.php" onclick="window.open('http://www.facebook.com/sharer.php?u=' + encodeURIComponent(window.location) + '&t=Another%20Voice%3A%20Support%20professionals%20for%20people%20with%20disabilities%20are%20underpaid', '_blank'); return false;">
            <i class="fa fa-facebook" aria-hidden="true"></i><span class="hidden-xs hidden-sm">Share</span>
        </a>
    </li>
    <li class="twitter">
        <a title="tweet this" href="https://twitter.com/intent/tweet" onclick="window.open('https://twitter.com/intent/tweet?text=Another+Voice%3A+Support+professionals+for+people+with+disabilities+are+underpaid&url=' + encodeURIComponent(window.location), '_blank'); return false;">
            <i class="fa fa-twitter" aria-hidden="true"></i><span class="hidden-xs hidden-sm">Tweet</span>
        </a>
    </li>
    <li title="email this" class="mail email hidden-xs">
        <a href="javascript:;" onclick="window.open('mailto:?subject=Another Voice: Support professionals for people with disabilities are underpaid&body=' + encodeURIComponent(window.location)); return false;">
            <i class="fa fa-envelope"></i><span class="visible-xs hidden-sm">EMAIL</span>
        </a>
    </li>
    <li class="more relative">
        <label class="modal-button" for="social-modal-input">
            <i class="fa fa-plus" aria-hidden="true"></i>
        </label>
    </li>
</ul>
		</header>
				<div class="the-content-wrapper">
			<div class="the-content">
				<p><strong>By Kathy Bunce</strong></p>
<p>Over the past 10 years, families across the state have been asking for relief. Repeated calls, letters, visits and position papers have outlined the increasing concern that the system serving people with intellectual and developmental disabilities was eroding.</p>
<p>Now we are at a serious tipping point. Turnover and vacancies for direct support professionals are reaching dangerous levels. Last year, more than 12 million overtime hours were paid to DSPs due to the lack of available workers.</p>
<p>Nonprofit organizations provide day-to-day care for most of the 130,000 New York State residents with developmental disabilities who are unable to live independently, at no fault of their own. The governor’s plan to increase the minimum wage, while reducing the dollars dedicated to these services, has created a significant workforce challenge, locally and across the state.</p>
<p>As an illustration, in 2004, respite workers employed by a local nonprofit agency earned $9 per hour, while the state minimum wage was $5.50. Now, workers providing in-home respite care or after-school respite care earn only $10.86 per hour, while the starting wage at fast food restaurants is $15. The level of responsibility is not commensurate.</p>
<p>For the past 10 years, we have seen repeated cuts to the overall budget for services funded through New York State, despite a steady increase in people who are dependent upon these services. Staffing for group homes, day programs and respite programs assisting people with personal care and activities of daily living is provided by a small army of dedicated people, with wages well below the national poverty level.</p>
<p>In 2004, the same jobs, largely underwritten by the state Office for People with Developmental Disabilities, paid 45 percent more than minimum wage. Now, they are barely on par with minimum wage. None of these jobs should be compared to minimum wage jobs.</p>
<p>DSPs assume tremendous responsibility, often working multiple shifts to provide compassionate care to people who are dependent upon them for meeting their every need. Lifting, feeding, bathing, dressing, administering medication, oxygen, planning and preparing meals for those with allergies and complex health issues requires commitment, understanding and adherence to health and safety protocols. Teaching life skills, practicing emergency plans, providing companionship and delivering physical and behavior supports every day with dignity and compassion requires patience and consistency.</p>
<p>Most DSPs must work a second job to provide for their family. Many reluctantly leave the field, and leave the people that depend upon them, simply because they do not earn a living wage.</p>
<p>It is time to show people with disabilities, and the dedicated people supporting them that they are valued. The state should fund these positions well above minimum wage so we don’t continue to lose great people.</p>
<p><em>Kathy Bunce is co-chair of the family committee of the Developmental Disabilities Alliance of Western New York.</em></p>
			</div>
					</div>
					<section class="right-rail">
									<div id="bnAdBlock-boxmedium-1">
						<script>
							googletag.cmd.push(function() {
								googletag.display("bnAdBlock-boxmedium-1");
							});
						</script>
					</div>
							</section>
			</article>
		<section class="comment clear">
				<div class="flex">
			<div class="comment-action">
				There are no comments - be the first to comment
			</div>
			<div class="comment-count flex">
				<span></span>
			</div>
		</div>
		<div class="the-comments">
			<div class="fb-comments" data-href="https://buffalonews.com/2018/12/02/another-voice-support-professionals-for-people-with-disabilities-are-underpaid/" data-width="100%" data-numposts="10"></div>
		</div>
			</section>
	<div class="article-page-recommended-content-contianer nocontent">
		<h3 class="title-font">Recommended for you</h3>
	</div>
</div>
		</div> <!-- /#container-main -->

				<div class="no-print">
			<div id="leaderboard-2">
				<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display('leaderboard-2'); });
				</script>
			</div>
		</div>
		
		<footer class="no-print">
			<div class="container-fluid">
				<div class='row'>
					<div class="col-sm-6 col-md-3">
						<div class="quick_links">
							<h3><span class="icon"><i class="fa fa-newspaper-o"></i></span>Quick Links</h3>
							<div class="menu-footer-quick-links-container"><ul id="menu-footer-quick-links" class="multiColumn2"><li id="menu-item-2378005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378005"><a href="https://buffalonews.com/corporate/contact-us/">Contact Us</a></li>
<li id="menu-item-2378007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378007"><a href="https://buffalonews.com/corporate/general-help/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2378008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378008"><a href="https://buffalonews.com/sitemap/">Sitemap</a></li>
<li id="menu-item-2378009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378009"><a href="https://buffalonews.com/corporate/subscribe/faqs/">FAQs</a></li>
<li id="menu-item-2378011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2378011"><a href="https://buffalonews.com/corporate/community/contests/">Contests</a></li>
<li id="menu-item-2378012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378012"><a href="https://services.buffalonews.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html">Manage Subscription</a></li>
<li id="menu-item-2378014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378014"><a href="https://buffalonews.com/corporate/advertise/advertise-print/">Advertise With Us</a></li>
<li id="menu-item-2378386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378386"><a href="https://buffalonews.com/deliver-us">Deliver Us</a></li>
</ul></div>						</div>
						<div class="follow-us">
							<ul class="socmed">
																<li class="facebook"><a href="https://www.facebook.com/TheBuffaloNews"><i class="fa fa-facebook"></i></a></li>								<li class="twitter"><a href="https://twitter.com/thebuffalonews"><i class="fa fa-twitter"></i></a></li>								<li class="youtube"><a href="https://www.youtube.com/user/BuffaloNewsVideo"><i class="fa fa-youtube"></i></a></li>								<li class="google"><a href="https://plus.google.com/+buffalonews/posts"><i class="fa fa-google"></i></a></li>							</ul>
						</div>
					</div>
					<div class="col-sm-6 col-md-4">
						<div class="newsletters">							<h3><span class="icon"><i class="fa fa-envelope"></i></span>Newsletters</h3>
							<form id="emailSignupFormFooter" method="post">
								<ul class="multiColumn2">										<li>
											<label class="newsletter-item" for="nlabel-[BN] Blitz">
												<input type="checkbox" id="nlabel-[BN] Blitz" name="[BN] Blitz" value="253060" checked="checked">
												[BN] Blitz											</label>
										</li>										<li>
											<label class="newsletter-item" for="nlabel-Good Morning, Buffalo">
												<input type="checkbox" id="nlabel-Good Morning, Buffalo" name="Good Morning, Buffalo" value="253062" checked="checked">
												Good Morning, Buffalo											</label>
										</li>										<li>
											<label class="newsletter-item" for="nlabel-Things to do in WNY">
												<input type="checkbox" id="nlabel-Things to do in WNY" name="Things to do in WNY" value="253064" checked="checked">
												Things to do in WNY											</label>
										</li>										<li>
											<label class="newsletter-item" for="nlabel-Death Notices">
												<input type="checkbox" id="nlabel-Death Notices" name="Death Notices" value="253066" checked="checked">
												Death Notices											</label>
										</li>								</ul>
								<div class="signup">
									<div class="input-group">
										<input type="email" class="form-control" id="email" name="txtEmailAddressFooter" placeholder="Your Email Address">
										<span class="input-group-btn">
											<button type="submit" class="btn btn-danger" type="button">Sign Up</button>
										</span>
									</div><!-- /input-group -->
								</div><!-- /.signup -->
							</form>
						</div>
					</div>
					<div class="col-sm-6 col-md-5">
						<div class="websites">
							<h3><span class="icon"><i class="fa fa-globe"></i></span>Our Websites</h3>
								<div class="menu-footer-our-sites-container"><ul id="menu-footer-our-sites" class="multiColumn3"><li id="menu-item-2377980" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377980"><a href="https://jobs.buffalonews.com/">Buffalo Job Finder</a></li>
<li id="menu-item-2377982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377982"><a href="http://buffalocars.com/">Buffalo Cars</a></li>
<li id="menu-item-2377984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377984"><a href="https://shopping.buffalonews.com/">[BN] Ads</a></li>
<li id="menu-item-2377985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377985"><a href="http://e-edition.buffalonews.com/ssindex.php">Special Sections</a></li>
<li id="menu-item-2377986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377986"><a href="https://www.buffalo.com">Buffalo Magazine</a></li>
<li id="menu-item-2377988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377988"><a href="https://brides.buffalonews.com/">WNY Weddings</a></li>
<li id="menu-item-2377989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377989"><a href="https://buffalonews.com/section/realestate/">[BN] Home</a></li>
<li id="menu-item-2377995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2377995"><a href="https://buffalonews.com/classifieds">Classifieds</a></li>
</ul></div>							<hr>
							<span itemscope itemprop='publisher' itemtype="http://schema.org/Organization">
								&copy; 1999 - 2018 - <span itemprop='name'>The Buffalo News</span> copyright-protected material
							</span>
						</div>
					</div>
				</div>
			</div>
		</footer>

		<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/vendor/fontsmoothie.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/pym.v1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/search.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/plugins/content-management/controllers/breaking-news.js.php'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/bn_share_menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/bn_custom_share_icon.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.min.js?features=forEach%2CIntersectionObserver%2CIntersectionObserverEntry&#038;flags=gated&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/menu.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/bn_lazy_load.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/bn_navbar.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/bn_gallery/bn_gallery.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/article.js?ver=4.9.8'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/plugins/content-management/js/curator/frontend/curator.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/plugins/content-management/js/curator/frontend/curator-fe.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-content/themes/tbn-2016/js/curatedRecommendedContent.js.php?id=2049194&#038;ver=4.9.8'></script>
<script type='text/javascript' src='https://buffalonews.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

		<script type="text/javascript">
			//Newsletter footer signup form
			jQuery(document).ready(function () {
			jQuery("#emailSignupFormFooter").submit(function(e) {

				var selectedValues = [];
				jQuery('#emailSignupFormFooter .newsletter-item input:checked').each(function(i, input) {
				 var value = jQuery(input).val().trim();
				if(value != "all"){
					selectedValues.push(value);
				}
				});
				selectedValues = selectedValues.join(',');
				var email = jQuery('footer .newsletters input[name=txtEmailAddressFooter]').val();
				var data = "txtAudienceGUID=" + selectedValues + "&txtEmailAddress=" + email;


				jQuery.ajax({
				crossDomain:true,
				data:data,
				type: "POST",
				cache: false,
				url: "//newsletters.buffalonews.com/templates/addToAudience.php",
				error: function(xhr, status, error) {
						window.location.replace("//buffalonews.com/newsletter/?message=" + error);
				},
				success: function (msg){
					if (msg == '<p>Fail: Invalid Email Address.</p>') {
						window.location.replace("//buffalonews.com/newsletter/?message=Please enter a valid email address.");
					} else if (msg == '<p>Fail: Invalid AudienceGUID.</p>'){
						window.location.replace("//buffalonews.com/newsletter/?message=Please check the newsletters you'd like.");
					} else {
						 window.location.replace("//buffalonews.com/newsletter/?success");
					}
				}
				});

				e.preventDefault();
				return false;
				 });
			});
		</script>

		<!-- Doubleclick Code for Retargeting tag -->
		<!-- Retargeting tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. For instructions on adding this tag and more information on the above requirements, read the setup guide: google.com/ads/remarketingsetup -->
		<script type="text/javascript">
		/* <![CDATA[ */
		var google_conversion_id = 993747714;
		var google_conversion_label = "_REmCLbFzAMQgsbt2QM";
		var google_custom_params = window.google_tag_params;
		var google_remarketing_only = true;
		/* ]]> */
		</script>
		<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js"></script>


		<!--Adblock Check-->
		<script type="text/javascript">

			if( window.canRunAds === undefined ){
	//			console.log("ad block is running ");
			}
		// adblocker detected, show fallback
			jQuery(document).ready(checkAds1());

			function checkAds1() {
				if(( window.canRunAds === undefined )||!(window.googletag && googletag.pubadsReady))
				{
					//console.log("ad block is running ");
					ga('send', 'event', 'Adblock', 'Blocked', 'Adblock is on.',1, {'nonInteraction': 1});
					if (typeof showABModal === "function") {
						showABModal();
					}
				}
				else
				{
					//console.log("ad block is not operating ");
					ga('send', 'event', 'Adblock', 'Unblocked', 'Adblock is off.',1, {'nonInteraction': 1});
				}
			}

		</script>
		<!-- End Adblock Check -->

		<noscript>
			<div style="display:inline;">
				<img height="1" width="1" style="border-style:none; position: absolute; top: 0;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/993747714/?value=0&amp;label=_REmCLbFzAMQgsbt2QM&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>

	</body>
</html>
<script type="text/javascript">
	jQuery( document ).ready(function() {

					//********** START responsive in-article ad check for placement of ad and call it
			jQuery('.the-content').each(function () {
				var length = jQuery.trim(jQuery(this).text()).length;

				var adString = '<script>googletag.cmd.push(function() { googletag.display("article-content-ad"); });</' + 'script>';
								if (length > 850) {
					jQuery('.the-content p:eq(4)').after('<div class="no-print"><div id="article-content-ad" class="centerInner adStyling"><p class="adStylingP">Advertisement</p>', adString + '</div></div>');
				} else {
					jQuery('.the-content > p:last').after('<div class="no-print"><div id="article-content-ad" class="centerInner adStyling"><p class="adStylingP">Advertisement</p>', adString + '</div></div>');
				}
							});
		
		get_comment_count();
					set_recommended_content();
			append_tracking_to_recomended_content('?utm_medium=more_stories');
			});

	/**
	 * Format the timestamps for the byline
	 *
	 * @author Derrick Antaya
	 */
	jQuery(document).ready(function() {
		jQuery('#publishedTime time, #updatedTime time, span.timestamp').text(function () {
			return relativeTime(jQuery(this).attr('data-time'), jQuery(this).attr('data-time-type'));
		});
	});

	/**
	 * Set the recommended content on the article page
	 *
	 * @author Derrick Antaya
	 */
	function set_recommended_content() {
		var recommended_content = get_recomended_content();

		// return if recommended_content is empty
		if (!recommended_content) {
			return false;
		}

		jQuery('.article-wrapper .article-page-recommended-content-contianer')
			.append(recommended_content['content'])
			.css('display', 'block');
		switchPage();
	}

	/**
	 * Get the comment count for the article
	 *
	 * @author Derrick Antaya
	 */
	function get_comment_count() {
		var article_url = window.location.origin + window.location.pathname;
		jQuery.ajax({
			url: 'https://graph.facebook.com/?fields=id,share,og_object{likes.limit(0).summary(true),comments.limit(0).summary(true)}&ids=' + article_url,
			type: 'get',
			dataType: 'json',
			success: function (response) {
				var count = parseInt(response[article_url].og_object.comments.summary.total_count);
				if (count !== 0) {
					jQuery('.comment .comment-action').html('Click to see the comments');
					jQuery('.comment .comment-count span').html(count);
				} else {
					jQuery('.comment .comment-count span').html('0');
				}
			}
		});
	}
</script>
